Showing results for 
Search instead for 
Did you mean: 

Mail is not working with AMP 1.14.x (Big Sur)

Oleksandr Fisun
Level 1
Level 1

Dear community,


We've manually installed Cisco AMP on OS X Big Sur and approved required System Extensions according to advisory:

Here is the output of 

%systemextensionsctl list
4 extension(s)
enabled	active	teamID	bundleID (version)	name	[state]
*	*	DE8Y96K9QP (1.14.1/807)	AMP Network Extension	[activated enabled]
enabled	active	teamID	bundleID (version)	name	[state]
*	*	DE8Y96K9QP (1.14.1/807)	AMP Security Extension	[activated enabled]

Network Filter is also enabled and Active:

Screenshot at Jan 13 14-50-27.png

And once Cisco AMP installed and everything is approved the native Mail client could not connect to the server.

Screenshot at Jan 13 15-02-37.png


We've also tried Jamf MDM to deploy the AMP connector but result the same - native Mail client stopped working properly.

1 Reply 1

Oliver Kaiser
Level 7
Level 7

I tried recreating the issue on Big Sur with amp4e connector without any success. I would advise opening a TAC case to find the root cause, without providing a troubleshoot-file it's hard to pinpoint what the exact issue is - since the ts-file includes a lot of data of the endpoint I would advise against uploading it to the support community.


Hope that helps

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: