cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to Cisco Firewalls Community


407
Views
0
Helpful
1
Replies
Highlighted
Beginner

Error while upgrading the FMC from 6.2.2 to 6.2.3

Hello Sir,
I have two Firesight Management Centers installed in our production environment. FMC-01 has Malware and URL filtering licenses, but FMC-02 does not. I also have SFR 6.2.3 installed in ASA 5525-X firewall. The point is that I want to register the firepower device in FMC-01, but it's version is 6.2.2.

I uploaded the 6.2.3 Sourcefire DC upgrade file to the FMC-01, but it gives the following error:

No valid appliances available for Sourcefire 3D Defense Center S3 Patch 6.2.3.13-53
This update is intended for software versions greater than or equal to 6.2.3 and less than 6.2.3.13-53

Need your help, please

Everyone's tags (1)
1 REPLY 1
VIP Advisor

Re: Error while upgrading the FMC from 6.2.2 to 6.2.3

you need to upgreade to 6.2.2.4 before you gom to 6.2.3

 

https://www.cisco.com/c/en/us/td/docs/security/firepower/623/relnotes/Firepower_Release_Notes_623/upgrade_guidelines.html

BB
*** Rate All Helpful Responses ***