cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
182
Views
0
Helpful
2
Replies
Highlighted
Beginner

IR1101-K9 USB Console & WebUI login Issue

I have 3 IR1101-K9s that are the first of these units I have ever worked on. I first tried using the USB console to connect via Putty, but screen is garbled with no input. Connection via Ethernet I did see the router pulled an IP address from our DHCP server, so I tried the WebUI interface. Getting the login page I entered the default username & password webui:cisco with no luck (I tried cisco:cisco and admin:cisco).

 

I have now tried on 2 different Windows 10 machines, both have previously connected using the USB console to devices in the past (IR809 I believe was last one). So I believe I have no driver issues (yes the SiL drivers are installed)

2020-09-14 14-13-50-307.jpg

 

I have no issues using Putty & USB to Serial adapter to connect with older Cisco equipment like ASAs or switches. I am at a loss now on how I can get connected to configure these modems

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

Hello Trent,

 

For CLI, please use the Baud rate 115200 in your Putty session.

 

To login to Webui, Please use Username: webui and the Password: cisco

 

https://www.cisco.com/c/en/us/td/docs/routers/access/1101/software/configuration/guide/b_IR1101config/b_IR1101config_chapter_010111.html

 

View solution in original post

2 REPLIES 2
Highlighted
Cisco Employee

Hello Trent,

 

For CLI, please use the Baud rate 115200 in your Putty session.

 

To login to Webui, Please use Username: webui and the Password: cisco

 

https://www.cisco.com/c/en/us/td/docs/routers/access/1101/software/configuration/guide/b_IR1101config/b_IR1101config_chapter_010111.html

 

View solution in original post

Highlighted

Thank you, setting the baud to 115200 resolved the issue

CreatePlease to create content
Content for Community-Ad
Cisco Community October 2020 Spotlight Award Winners
This widget could not be displayed.