cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

1085
Views
0
Helpful
2
Replies
Highlighted
Beginner

no ring back tone H323 fast start

Dears,

We have two geographically far away offices connected by VSAT. In the main office there is CUCM 6.1 cluster and the other office there is CUCME. Intercluster trunk (non-GK) is configured between the CUCM cluster and the remote CUCME. There was a problem of clipped audio during the start of conversation due to the large delay involved and I configured inbound and outbound H323 fast start. For outbound fast start to work I configured an IOS software MTP (G729 codec). This solved the voice clipping problem. The issue now is when phones registered with the CUCM make calls to phones registered with CUCME, there is no ring back tone heard just "ring out" displayed on the phone screen. But when a call is made the other way, there is no problem. How can I solve this issue?

Abebe Amare (CCNP, CCVP)

Network Engineer

VivaCell

2 REPLIES 2
Collaborator

no ring back tone H323 fast start

Hi,

Just see if you have QOS for Signaling traffic also. Apply QOS for signaling traffic and issue may get resolved.

Regards

Ronak patel

Regards Ronak Patel Rate all helpful post by clicking stars below the answer.
Beginner

no ring back tone H323 fast start

Hi,

There is a L2L VPN terminating at ASA firewall on both ends and the Intercluster traffic passes through the tunnel. So do I need to apply the QoS setting before the tunnel? Bandwidth is reserved for the tunnel.

regards,

Abebe

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here