cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
95
Views
0
Helpful
0
Replies
Highlighted
Explorer

Random ATA's not registering after switch hardware upgrade

I have  ATA 187's and 190's, some with most recent firmware some with older firmware that were working fine on older switches.  Hardware upgrade to CAT9k running 16.9.4.  After the upgrade random ATAs will not pull an IP address unless I strip the config completely off the port and even then it will do DHCP but won't register to CM.  I am posting the port config.   Exact same config is on port of ones that are working as ones that are not.  Anyone seen this?   I am thinking undocumented bug.

 

 

Thanks in advance!

 

interface GigabitEthernet2/0/32
description
switchport access vlan 14
switchport mode access
switchport voice vlan 20
switchport port-security maximum 3
switchport port-security violation protect
switchport port-security aging time 2
switchport port-security aging type inactivity
switchport port-security
auto qos trust cos
spanning-tree portfast
spanning-tree bpduguard enable
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
ip dhcp snooping limit rate 100

0 REPLIES 0
Content for Community-Ad