cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
340
Views
0
Helpful
4
Replies

UC540 Incoming call goes directly to Voimemail Access Extension

HantzTremblay
Beginner
Beginner

Hi everyone,

I'm new with this so please be lenient with me.

I had to change the setup of a Hunt Group and a related Call Blast Group. I disabled it and re-enabled it afterward. But since all incoming call goes directly to Voimemail Access Extension. And I'm unable to fix the issue.

Everytime someone calls they get "Enter your ID followed by #"!

What do I have to do so that all call goes back the the Hunt Group?

Thanks in advance for your help!

4 Replies 4

acampbell
Advocate
Advocate

Hantz,

Can you provide the config " show run" of the UC500 and point out which pilot and hunt group you are having the issue with.

Regards,
Alex.
Please rate useful posts.

Regards, Alex. Please rate useful posts.

Sure the "show run" is in attachment

As you can see, it is a bare configuration, so I'm having issue with Hunt Group 1 Pilot # 501 &, Call Blast 1 Pilot # 511.

Feel free to point out any configuration which are not right. But other than that it's working just fine.

I really appreciate the help!

HantzTremblay
Beginner
Beginner

Ok I'm kind of ashame to admit it put but the issue was so simple it makes me look dumb.

When I disabled the Hunt Group which was configured for all Incoming Call the system fill it with 399.

So in Dial Plan - Incoming I switched it back to 501 for all 4 FXO.

Hi Hantz,

Dont feel ashamed because you think you have made a mistake.
At least you have realised that something is wrong and you are
seeking help. You learn that way. You certainly are not the first
person and you will not be the last to cause an issue.

Looking at your config:-

The fxo port are all set to PLAR 399

e.g.

!
voice-port 0/1/0
trunk-group ALL_FXO 64
cptone CA
connection plar opx 399
description Configured by CCA 4 FXO-0/1/0-Custom-HG-OP
caller-id enable
!


Change the PLAR OPX to the pilot number you want.
Like:-

!
!
voice-port 0/1/0
connection plar opx 501
!

etc etc

Hope this is what you are looking for

Regards,
Alex.
Please rate useful posts.

Regards, Alex. Please rate useful posts.
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers