08-14-2012 09:45 AM - edited 03-01-2019 05:36 PM
here is the Router configuration
r1# sh run
no ip domain lookup
!
ipv6 unicast-routing
!
!
!
interface Tunnel0
no ip address
ipv6 address 5001::6001/120
ipv6 ospf 100 area 0
tunnel source Serial2/0
tunnel destination 200.1.1.1
tunnel mode ipv6ip
!
interface Loopback0
no ip address
ipv6 address 2001::3001/121
ipv6 ospf 100 area 0
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface FastEthernet1/0
ip address 10.1.1.10 255.255.255.0
duplex auto
speed auto
ipv6 enable
ipv6 ospf 100 area 0
!
interface FastEthernet1/1
ip address 20.1.1.30 255.255.255.0
duplex auto
speed auto
ipv6 enable
ipv6 ospf 100 area 0
!
interface Serial2/0
ip address 100.1.1.1 255.255.255.0
encapsulation ppp
serial restart-delay 0
clock rate 64000
ip route 30.1.1.0 255.255.255.0 200.1.1.1
no ip http server
no ip http secure-server
!
!
!
logging alarm informational
!
!
ipv6 router ospf 100
log-adjacency-changes
!
!
!
!
!
r2# sh run
no ip domain lookup
!
ipv6 unicast-routing
!
!
!
!
!
!
interface Tunnel0
no ip address
ipv6 address 5001::2004/120
ipv6 ospf 100 area 0
tunnel source Serial1/0
tunnel destination 212.1.1.1
tunnel mode ipv6ip
!
interface Loopback0
no ip address
ipv6 address 8001::1001/12
ipv6 ospf 100 area 0
!
interface Serial1/0
ip address 212.1.1.2 255.255.255.0
serial restart-delay 0
!
interface Serial1/1
no ip address
shutdown
serial restart-delay 0
!
interface FastEthernet2/0
ip address 50.1.1.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet2/1
no ip address
shutdown
duplex auto
speed auto
!
ip route 40.1.1.0 255.255.255.0 Serial1/0
no ip http server
no ip http secure-server
!
!
!
logging alarm informational
!
!
ipv6 router ospf 100
router-id 3.3.3.3
log-adjacency-changes
!
!
!
!
!
r3# sh run
ipv6 unicast-routing
!
!
!
!
!
interface Tunnel0
no ip address
ipv6 address 5001::2003/120
ipv6 ospf 100 area 0
tunnel source Serial1/1
tunnel destination 212.1.1.2
tunnel mode ipv6ip
!
interface Loopback0
no ip address
ipv6 address 3001::7001/112
ipv6 ospf 100 area 0
!
interface Serial1/0
no ip address
ipv6 address 2012::7002/120
ipv6 ospf 100 area 0
serial restart-delay 0
!
interface Serial1/1
ip address 212.1.1.1 255.255.255.0
serial restart-delay 0
clock rate 64000
!interface FastEthernet2/0
ip address 40.1.1.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet2/1
no ip address
shutdown
duplex auto
speed auto
!
ip route 50.1.1.0 255.255.255.0 Serial1/1
no ip http server
no ip http secure-server
!
!
!
logging alarm informational
!
!
ipv6 router ospf 100
router-id 2.2.2.2
log-adjacency-changes
!
!
!
!
!
control-plane
ipv6 unicast-routing
!
!
!
!
!
interface Tunnel0
no ip address
ipv6 address 5001::2003/120
ipv6 ospf 100 area 0
tunnel source Serial1/1
tunnel destination 212.1.1.2
tunnel mode ipv6ip
!
interface Loopback0
no ip address
ipv6 address 3001::7001/112
ipv6 ospf 100 area 0
!
interface Serial1/0
no ip address
ipv6 address 2012::7002/120
ipv6 ospf 100 area 0
serial restart-delay 0
!
interface Serial1/1
ip address 212.1.1.1 255.255.255.0
serial restart-delay 0
clock rate 64000
!interface FastEthernet2/0
ip address 40.1.1.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet2/1
no ip address
shutdown
duplex auto
speed auto
!
ip route 50.1.1.0 255.255.255.0 Serial1/1
no ip http server
no ip http secure-server
!
!
!
logging alarm informational
!
!
ipv6 router ospf 100
router-id 2.2.2.2
log-adjacency-changes
!
!
!
!
!
control-plane
r4# sh run
no ip domain lookup
!
ipv6 unicast-routing
!
!
!
!
!
!
!
interface Loopback0
no ip address
ipv6 address 8001::1001/12
ipv6 ospf 100 area 0
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface Serial1/0
ip address 212.1.1.2 255.255.255.0
serial restart-delay 0
!
!
interface FastEthernet2/0
ip address 50.1.1.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet2/1
no ip address
shutdown
duplex auto
speed auto
!
ip route 40.1.1.0 255.255.255.0 Serial1/0
no ip http server
no ip http secure-server
!
!
!
logging alarm informational
!
!
ipv6 router ospf 100
router-id 3.3.3.3
log-adjacency-changes
!
!
!
!
!
control-plane
!
!
!
!
!
!
gatekeeper
shutdown
!
Now i'm able to ping loopback of r4,r3,r2 with r1 & vice versa.c1 can ping c2,c3 but not c4 & c5,similarly c4 can ping c5 but not c1,c2,c3.
Also c3 is not pinging c4.So my question is what to do so that i can ping c1 with c4,c5.
plz help!!
08-26-2012 12:43 AM
Dear Saurab,
you say ping and not ping6 so you are posting in the wrong forum even if you have an IPv6 config in the routers ....
But assuming you are talking about IPv6 (it does not change if we are talking IPv4) all you are saying points to the fact computers have no default routes out of their segments.
Check that by doing traceroutes (traceroutes6) instead of pings and also check their routing tables.
Cheers
Fabio
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide