cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3367
Views
0
Helpful
3
Replies
daniela_tod
Beginner

Sending packet fails at specific interface - Packet Tracer

Hello,

 

I have this small network:

Network_3.JPG

All the components are configured for IPv6. The routers are configured to use EIGRPv6 (that is my task). 

But...When I try to send packet from PC0 to PC1, it fails...I have tried step by step to send packets to check the connections and the only problem I detected is with Router 4, specifically interface Gig0/0. I tried to send packet from PC1 to Gig0/0, but i fails. Even in Real Time mode in Packet Tracer you can see that. 

I have to say that with PC0 there is not issue at all - it sends and recieves packets without problem, except from PC1 (it comes to Router 4 and fails).

I configured everything the same way. The only difference is in the IPv6 addresses. 

 

If you have any idea or solution it will be very appreciated! 

Thank you in advance!

3 REPLIES 3
Yinchuan
Beginner

Can you please post all devices configuration and output of `show ipv6 route` from all layer 3 devices?

Actually, I found the problem. As you can see I only shown the IP addresses but not the IPv6 Gateway of the PCs. So... the problem was with the Gateway. I was using FE80::1,2 etc. When I changed it to the IP address of the following Interface (for example in PC2 the gateway I use now is 2001:DB8:ACAD:3::10). Another issue was that the IP of PC2 wasa the same as the IP of interface Gig0/0 of Router 1.

 

Although thank you very much for the empathy! It is appreciated!

Now I have problem with my OSPFv3 configuration. It send packets from PC to the next Router, also from the next router to his folowing router. I mean I can send packet from PC6 to R10,also from R10 to R1, from R1 to R3 etc...but when I try to send packaet from PC6 to R3 It fails....Any idea why?

All routers are configured to use OSPFv3, also the interfaces.

Thank you very much in advance!

Cisco OSPFv3.PNG