cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
163
Views
0
Helpful
1
Replies

Meraki L3 Firewall API Error

ByronZ
Beginner
Beginner

Hi,

When I tried to call PUT operation on the Meraki firewall API, it keeps giving me the following error. I tested it by copying the example body from here (https://developer.cisco.com/meraki/api-v1/#!get-network-appliance-firewall-l-3-firewall-rules), but I keep getting this error in postman. The GET operation works fine. Does anyone know what I am doing wrong?

Here is the error:

{"errors":["All uses of an option code must have the same type."]}

 

Thanks

Byronz

1 Reply 1

dstaudt
Cisco Employee
Cisco Employee

Looks like the Meraki developer community is hosted here: https://community.meraki.com/t5/Developers-APIs/bd-p/api
You might try your question there.
(This sub-forum is focused on Cisco Collaboration products/APIs.)

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers