cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

137
Views
0
Helpful
1
Replies
Beginner

Cisco Catalyst 3650 2 ISP vlan to remote office and address-table learning disabled on vlans

Good day!

I have 2 Catalyst 3650 in stack (role intervlan routing)

#show version

Cisco IOS Software, IOS-XE Software, Catalyst L3 Switch Software (CAT3K_CAA-UNIVERSALK9-M), Version 03.06.06E

 

And 2 ISPs provide service VLAN to remote office - VLAN ID the same 3524 and configured like mode access.

1-st ISP works, bun when I try to connect second ISP - doesn't work.

Before turn on port of 2 ISP I shut down port 1 ISP.

Configuration Catalyst 3650

 

Interface GigabitEthernet1/0/1 (before connect ISP-2 I shutdown this port)
description ISP-1
switchport access vlan 3524
switchport mode access
spanning-tree portfast

 

Interface GigabitEthernet1/0/2 (and no shutdown this)
description ISP-2

shutdown
switchport access vlan 3524
switchport mode access
spanning-tree portfast

 

#show ip interface brief

Vlan3524 192.168.3.1 YES manual up up

 

Remote switch

C3560 Software (C3560-IPBASEK9-M), Version 15.0(2)SE11

Выделение_227.jpg

show ip interface brief

Vlan3524 192.168.3.41 YES NVRAM up up

 

#show spanning-tree vlan 3524

Interface Role Sts Cost Prio.Nbr Type
------------------- ---- --- --------- -------- --------------------------------
Gi0/1 Desg FWD 4 128.1 P2p
Gi0/2 Desg FWD 4 128.2 P2p

 

Interesting fact when I change Catalyst 3650 to another (3560) switch ports between ISPs works.

Configuration this switch the same

interface GigabitEthernet0/1 (ISP1)
switchport access vlan 3524
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet0/2 (ISP2)
switchport access vlan 3524
switchport mode access

spanning-tree portfast

 

May be reason in that

On 3650 (in production)

#show mac address-table learning
Learning disabled on vlans: 

And I can't turn in on

(config)#mac address-table learning vlan 3524

doesn't help - learning steel disabled.

maybe its normal for 3650 in stackwise?

 

Perhaps there is an assumption of what is the reason.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1 REPLY 1
Beginner

Re: Cisco Catalyst 3650 2 ISP vlan to remote office and address-table learning disabled on vlans

And when I turn on int 1/0/2 (IPS2) I see mac of vlan interface on remote switch int vlan 3524, but can't ping in (192.168.3.41) and hosts connected to this switch.

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here
This widget could not be displayed.