Service Providers

Explore information and join discussions with peers and Cisco about Next-Generation Internet, MPLS, voice over IP and Visual Networking Index.
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Browse the Community

Activity in Service Providers

Pseudowire over XRd not working?

Hi, We´ve been using XRd as a way to do integration testing with our autoprovisioning platform using gnmi.This works great.However I'm currently trying to do end to end testing of the whole solution with actual traffic forwarding across the finished ...

SA2_2-1712840163178.png SA2_4-1712840451312.png SA2_5-1712840523426.png
SA2 by Level 1
  • 325 Views
  • 17 replies
  • 0 Helpful votes

BGP Best Path Selection

  I know well if we have several paths to the destination, we will BGP Best Path Selection . In which case we were obliged to use BGP Best Path Selection Algorithm?

Redundant Firewalls to Cisco ASR Connectivity

I need to connect two redundant firewalls working as Active/Standby to a single ASR router. The ASR router is having 2 line cards and each firewall is connected to both line cards as per the diagram.What is the best way to ensure high availability du...

pubkey login ask password

Hi, All.I want to integrate IOS router to oxidized. I tried to login with pub key, but IOS asks password. Status, Current ConfigurationVersion RP/0/RP0/CPU0:RTR# sh ver Cisco IOS XR Software, Version 7.9.2 Copyright (c) 2013-2023 by Cisco Systems, In...

CFM - Unable to get remote maintenance points learning

Greetings,I am trying to establish CFM connectivity using emulation (CSR1000v).I am running VPLS (Manual discovery) for end to end connectivity.The topology in use is CE4 - PE2 - PE3 - CE6Connectivity in place , what am not able to get the remote mai...

MTA by Level 1
  • 75 Views
  • 0 replies
  • 0 Helpful votes

Smart license

  PID : N540-24Z8Q2C-M IOS-XR : 7.8.2 I want to know about smart licenses. The command is enable, but when I apply the command below, it behaves as if the license is off. RP/0/RP0/CPU0:PE-02#show run | inc licWed Mar 27 10:13:34.359 KSTBuilding confi...

Resolved! GRE tunnel protocol status goes down with vrf membership

I have setup of 4 routers R1 - R2 - R3 - R4 . They are connected as shown. I have also setup a GRE tunnel between R1 and R4. The tunnel status is up and protocol is up. I have configured tunnel source and reach ability related configurations in R1,R2...

Resolved! SR TE policy is down in IOS-XR

Hi, I have configured SRTE policy on one NCS6K-1(head-end) to other NCS6K-2's(tail-end) loopback address. I have tried both the static policy and dynamic policy as well. Both are not working fine. Here are the quick SR-Configs and ISIS configs. Pleas...

darshan kn by Cisco Employee
  • 185 Views
  • 5 replies
  • 0 Helpful votes
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: