cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1884
Views
0
Helpful
2
Replies
taoufikbelmekki
Beginner

service instance and subinterafces

hi all,

i'm just wondering if i could have my Gi Interface on Cisco 7600 ES+ configured with both subinterfaces and Ethernet Service Instance !!

thanks in advance guys.

2 REPLIES 2
taoufikbelmekki
Beginner

NO RESPONSE !!

May I ask why you want to do such.

Sub interface

interface GigabitEthernet3/0/1.700

description Customer A Traffic

encapsulation dot1Q 700
ip address 10.1.1.1 255.255.255.192

then route this traffic somewhere.  However when you put ip address on this interface it is now in routed mode and you cannot create/use EVC services.

Service Instance (EVC)

service instance 700 ethernet

encapsulation dot1q 700

!if you want to hairpin on same card to different port

xconnect gig3/0/1

!if you want to xconnect to different router with lo0 of 4.4.4.4

xconnect 4.4.4.4 700 encapsulation mpls

!if you will be configuring an SVI for vlan 700

rewrite ingress tag pop 1 symmetric

bridge-domain 700

interface vlan700

ip address 10.1.1.1 255.255.255.192

This does the same thing, but you will use an SVI to router vlan 700 traffic if you want.

using sub interfaces you are limited to 4096 and you cannot specify internal tag or customer tag if using QinQ.

EVC you have 8000 service instances and the use of specifying second vlan in QinQ.

Service Instance (EVC)

service instance 7004 ethernet

encapsulation dot1q 700 second dot1q 400

xconnect....

service instance 7006 ethernet

encapsulation dot1q 700 second dot1q 600

xconnect....

better options this way..

Jude Bryant

Content for Community-Ad

This widget could not be displayed.