cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

1961
Views
10
Helpful
9
Replies
Augustgood
Beginner

24008 User not found in LDAP server - ACS 5.4

Hi

If i configure LDAP in acs 5.4 when the client (existent in domain) attempt to access, i receive error :

24008  User not found in LDAP Server

If i configure AD in ACS 5.4 the client access.

any ideas ?

1 ACCEPTED SOLUTION

Accepted Solutions

Nicoles,

Could you change the group search base to:

dc=tp2,dc=it

What does test configuration give you as a result?

**Share your knowledge. It’s a way to achieve immortality.
--Dalai Lama**

Please Rate if helpful.
Regards
Ed

**Share your knowledge. It’s a way to achieve immortality. --Dalai Lama** Please Rate if helpful. Regards Ed

View solution in original post

9 REPLIES 9
edwjames
Participant

Hi Nicoles,

Please share the directory organization tab in the LDAP config on the ACS as a screenshot.

**Share your knowledge. It’s a way to achieve immortality.
--Dalai Lama**

Please Rate if helpful.
Regards
Ed

**Share your knowledge. It’s a way to achieve immortality. --Dalai Lama** Please Rate if helpful. Regards Ed

this is a test .

Hi Nicoles,

Could you remove the stripping setting?

Next, change subject name attribute to "sAMAccountName".

Group object Class to :group

Group map attribute to :member

Could you share the output of test configuration?

**Share your knowledge. It’s a way to achieve immortality.
--Dalai Lama**

Please Rate if helpful.
Regards
Ed

**Share your knowledge. It’s a way to achieve immortality. --Dalai Lama** Please Rate if helpful. Regards Ed

Hello nicoles29879,

Can you change the LDAP configuration on your ACS to:

Subject Name Attribute: cn

Group Object Class: Top

Group Map Attribute: member

Please test the authentication again. Also, are you using a Windows AD DB as your LDAP server? If not, which specific LDAP server are you using?

Regards,

Carlos.

don't work...

I use windows 2003 server AD, this is my config tested

and this

Nicoles,

Could you change the group search base to:

dc=tp2,dc=it

What does test configuration give you as a result?

**Share your knowledge. It’s a way to achieve immortality.
--Dalai Lama**

Please Rate if helpful.
Regards
Ed

**Share your knowledge. It’s a way to achieve immortality. --Dalai Lama** Please Rate if helpful. Regards Ed

View solution in original post

THANK YOU ....

THIS S A WORKING CONFIGURATION

Thanks 

LDAP is working, above screen shot is correct

 

Regards

Puru

 

Content for Community-Ad