cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Announcements
Choose one of the topics below to view our ISE Resources to help you on your journey with ISE

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

267
Views
0
Helpful
3
Replies
Highlighted
Beginner

ACS 5.4 Log Collector

 

I am not receiving any tacacs accounting, authentication or authorization entries in my log collector.  I have my secondary server as the collector and it is receiving radius entries but not tacacs.  If I move the collector to the primary server, all works perfect.  Why does the secondary not receive the logs?  The primary is the device that is doing the auth for all devices and it should be sending the logs to the collector.

 

 

3 REPLIES 3
Highlighted
Beginner

Hello, Sometimes this can be

Hello,

 

Sometimes this can be a DB corruption.

 

Change the log collector back to the seconday if you have the same behavior reset the configuration on the secondary ACS and have it register again to the primary. This will make a clean DB on the secondary.

 

Make sure you have the secondary ACS license handy.

 

If you need specific help let me know and I will be glad to assist.

 

Also make sure that the secondary ACS has all the services running and that has the 500 GB of HDD.

 

Regards,

Erdelgad

Highlighted
Beginner

Thanks Erdelgad.  I am not

Thanks Erdelgad.  I am not sure if my issue was exasberated by having different versions or not but I noticed that my secondary was on 5.4.0.46.0a and my primary was on 5.4.0.46.0.  I patched both to  5-4-0-46-6. and now everything is working well.

 

Highlighted
Enthusiast

sometimes if the service type

sometimes if the service type set to PPP, this problems comes. Anyway your issue has been already solved.