ANNOUNCEMENT - The community will be down for maintenace this Thursday August 13 from 12:00 AM PT to 02:00 AM PT. As a precaution save your work.
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Announcements
Choose one of the topics below to view our ISE Resources to help you on your journey with ISE

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

825
Views
10
Helpful
3
Replies
Highlighted
Beginner

AnyConnect Posture - "client incompatible with old policy server version"

I have a Windows box with the Anyconnect 4.3 posture module installed. It is spitting out an error saying "client incompatible with old policy server version" when it tries to posture itself (ISE 1.4, latest compliance modules). Can anyone give me a pointer as to what this actually means? I've been unable to find it in any documentation or google searches. Also buried in the windows event logs on the client are some messages saying 'Unsupported policy version: 2' and 'Server error - 5002'. All of these messages appear to be associated.

(I've not previously used AnyConnect for posture so Im setting it up from scratch and testing it.. Posture works perfectly well for me with the NAC Agent)

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Advocate

I saw this same issue which

I saw this same issue which isnt documented, but the compliance module 4.2 is not supported with 1.4, please downgrade your compliance module and you should be good to go.

thanks,

Tarik Admani
*Please rate helpful posts*

View solution in original post

3 REPLIES 3
Highlighted
Advocate

I saw this same issue which

I saw this same issue which isnt documented, but the compliance module 4.2 is not supported with 1.4, please downgrade your compliance module and you should be good to go.

thanks,

Tarik Admani
*Please rate helpful posts*

View solution in original post

Highlighted
Beginner

Spot on, thanks! I downgraded

Spot on, thanks! I downgraded from the latest 4.2 compliance module to the latest 3.6 compliance module. It all started working immediately after that.

Highlighted

Saved my day!!!! Just to

Saved my day!!!! Just to update that even anyconnect 4.3 ( ISE 2.0 ) with compliance module 4.2 have an issue and is not supported by win 10.