cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1523
Views
5
Helpful
5
Replies

BYOD fails on Android 5.x and 6.x version

Neelesh Marathe
Cisco Employee
Cisco Employee

Hello Team,

I am working with one of the customers where we are implementing BYOD (Dual SSID) using internal CA. BYOD is working for Apple IOS, windows workstation and Andorid 4.x versions. BYOD is failing for Android version 5.x on-wards. We are getting following error when we start the NSA.

"Unable to download profile.(have you logged into guest portal?). Customer is using ISE 1.3 with patch 5.

Thanks,

Neelesh Marathe

1 Accepted Solution

Accepted Solutions

there are tac cases open on this, i searched internally and found CSCur73177 please work with tac and get attached to this as its not yet in a patch, TAC can provide temp license to resolve

View solution in original post

5 Replies 5

hslai
Cisco Employee
Cisco Employee

It seems likely the Cisco supported OS not updated from ISE posture feed. Please try updating that.

If that does not help, post-sale, and not done already, try engaging TAC. For pre-sales and unable to engage TAC, then re-post this internally to include ISE debug logs, etc.

Hello,

Customer only have base and plus licenses. Posture update option is not present in ISE. Are you referring to profiling feed update?

Thanks,

Neelesh Marathe

there are tac cases open on this, i searched internally and found CSCur73177 please work with tac and get attached to this as its not yet in a patch, TAC can provide temp license to resolve

No, not the ISE Profiling feed. ISE Profiling feed is to update ISE endpoint OUI data and and profiling policies.

One thing in ISE Posture Updates do is the "Cisco supported OS version" that also influences ISE client provisioning and NSP.

Screen Shot 2016-02-16 at 2.23.32 PM.png

As Jason mentioned, to workaround the bug is to import a temporary APEX license. If you are a Cisco person, then you may get it yourself. Otherwise, engage TAC or ask the Cisco account team to help. You may find the link at ISE community front page.

Hello Jason/Hsing,

I applied Apex license, updated the posture database and it worked for Android 5.x and 6.x version. Thank you very much for your prompt support

Thanks,

Neelesh Marathe

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers