cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

362
Views
0
Helpful
4
Replies
Highlighted
Beginner

can't configure tacacs-server port

We're unable to configure a specific port, which is required for our customer for the tacacs-server.   One of the devices is a 7604 router running this image -

c7600rsp72043-adventerprisek9-mz.122-33.SRD6.bin.  The other device is a 2960 switch with the following image - c2960-lanbasek9-mz.122-35.SE5.bin.

We don't get the option to add a port after the tacacs-server host x.x.x.x command. 

Any ideas would be greatly appreciated!

Regards..

4 REPLIES 4
Highlighted
Contributor

Hi

Please go through this link, this will be helpful regarding TCSACS Authentication and Fortigate configuration:

http://www.cisco.com/en/US/docs/net_mgmt/cisco_secure_access_control_system/5.2/user/guide/acsuserguide.html

Highlighted
Cisco Employee

Could you please paste the output of show run | in aaa from the router.

As far as I know to have more options with in the same command, you should have "aaa new-model" enabled on the IOS. For more info, please review the command reference of the same code.

~BR
Jatin Katyal

**Do rate helpful posts**

~Jatin
Highlighted

Did you get a chance to enable "aaa new-model". Just curious to know if it helps you to resolve the issue.

~BR
Jatin Katyal

**Do rate helpful posts**

~Jatin
Highlighted
Participant

Hello,

I think you might have forgotten to enable aaa with the command " aaa new model". After that it will work fine.

because we normally get the option to add the port.

Content for Community-Ad