cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

266
Views
0
Helpful
1
Replies
onslaught99
Beginner

Cisco ACS CSCux34781

Hello,

I was curious if ACS version 5.8.1 is affected by this bug. We recently upgraded to 5.8.1 from 5.8.0.32 and wanted to confirm that 5.8.1 is vulnerable or not.

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
jrabinow
Rising star

ACS 5.8.1 is not vulnerable

Note ACS 5.8 and ACS 5.8.1 are functionally equivalent except that 5.8.1 supports additional hardware platforms

The same patches can be applied to either 5.8 or 5.8.1

Every CDETS marked as resolved in 5.8 will also be resolved for 5.8.1

View solution in original post

1 REPLY 1
jrabinow
Rising star

ACS 5.8.1 is not vulnerable

Note ACS 5.8 and ACS 5.8.1 are functionally equivalent except that 5.8.1 supports additional hardware platforms

The same patches can be applied to either 5.8 or 5.8.1

Every CDETS marked as resolved in 5.8 will also be resolved for 5.8.1

View solution in original post

Content for Community-Ad