cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Announcements
Choose one of the topics below to view our ISE Resources to help you on your journey with ISE

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

230
Views
0
Helpful
6
Replies
Beginner

Cisco ISE Sponsor Portal disable autocomplete

Hi

Our sponsors are struggeling with the autocomplete function of the search field (Manage Accounts) in the sponsor portal. Is there a way to disable it?

Thanks,
Marc

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

Re: Cisco ISE Sponsor Portal disable autocomplete

If its not working correctly have you opened a TAC case as well to address the underlying solution? Still researching a script. 

 

Please check this out https://community.cisco.com/t5/security-documents/ise-sponsor-portal-customization-manage-accounts-page/ta-p/3723852#toc-hId--1965755793

View solution in original post

6 REPLIES 6
Highlighted
Cisco Employee

Re: Cisco ISE Sponsor Portal disable autocomplete

Provide more info perhaps a way with javascript but it’s a long shot. What’s the problem and the possible solution

Screen shots?

Highlighted
Beginner

Re: Cisco ISE Sponsor Portal disable autocomplete

If you enter your search query too slowly, the sponsor portal loads the results and the focus on the search field is lost and you have to click on it again. This is not very user friendly.

Highlighted
Cisco Employee

Re: Cisco ISE Sponsor Portal disable autocomplete

OK researching
Highlighted
VIP Engager

Re: Cisco ISE Sponsor Portal disable autocomplete

I just tried this in Firefox and it doesn't change focus from the search box but the refresh can disrupt my typing.  Most of the other screens in ISE have about a 5 second delay to allow you to finish typing.  The Manage Accounts refreshes in about a second which is way too fast.

Highlighted
Cisco Employee

Re: Cisco ISE Sponsor Portal disable autocomplete

If its not working correctly have you opened a TAC case as well to address the underlying solution? Still researching a script. 

 

Please check this out https://community.cisco.com/t5/security-documents/ise-sponsor-portal-customization-manage-accounts-page/ta-p/3723852#toc-hId--1965755793

View solution in original post

Highlighted
Cisco Employee

Re: Cisco ISE Sponsor Portal disable autocomplete

You want to disable autocomplete right? That might be more difficult

 

i Have a script that disables search altogether