Showing results for 
Search instead for 
Did you mean: 

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

alparslan islek

ISE backup problem via web interface

Hi All,

I have an ISE

I can get backup via cli.

But when I try to go Administration - System - Backup from web interface i get an error that "Unable to connect to server. Please try again later. If problem persists contact your system administrator."

I click "OK" button of this error and then Backup page is coming.

After all  "Backup Now" button is not working and also I can not see my repository "ftp" on this page.

I am restarting the device and everything works fine.After 1 day I see same problem again.

Do you have any idea about this?



Ravi Singh
Rising star

I would suggest you to remove your all the confiuration of FTP repository and then do the same configuration again. There is somthing wrong with you FTP server or repository.

Thanks everyone.Sorry for delay.

I tried to remove all ftp repositories and restarted the ise application.

Problem had solved but after uncalculated time problem has started again.

By the way I forgot to say that there are 2 ISE node.One of these is admin and the other one is policy.

We realized that communication between them disconnect sometimes.

We are examining that now.

Use Firefox. Really. You'll get a warning that "Your browser is not supported", but this problem will go away. There are several other actions - such as changing the debug logging settings were Firefox will work and IE won't. Not sure why.

Cisco Employee

Do you see anything in the logs of your FTP server?

Venkatesh Attuluri
Cisco Employee

 try listing the files in repository from ISE CLI by using the command 'show repository <NAME OF REPOSITORY>' once after repository is created.can you please collect the logs from FTP server.

Also you may get some information on why file transfer is failing from the ISE log file ADE.log.

I am experiencing the very same problem. The command "sh repository" Repo name, returns valid details. But, I still get the error when I go to the backup and restore screen.

Saurav Lodh
Rising star

Logon to the CLI of this node and delete the configured SFTP repository. After you delete
the repository please restart the ISE services or reload the node.

Naresh Ginjupalli
Cisco Employee

you are seeing this error because of using non supported browsers. Please make use of supported browsers and you will not see this issue.



After software upgrade I had the same issue because ISE forgot the input of the "crypto host_key add host <repository server's IP>".

After I set it again and clear browser cache everything worked fine again.



Martin Swann

Hi, we had the same issue, backup would not work after patch for ISE was installed.


TAC made the following changes:


Problem Description:

ISE backup was stuck and not progressing forward even though the repository was accessible.


Resolution Summary:

ORA-1555 error was diagnosed, as Oracle cannot maintain read consistent image for 2 hours and over.

The following setting changes were made through root access:

-su – oracle

-sqlplus  / as sysdba

-alter system set "_disable_streams_pool_auto_tuning"=TRUE scope=spfile;

-alter system set streams_pool_size=150M scope=spfile;

Recognize Your Peers
Content for Community-Ad

ISE Webinars

Did you miss a previous ISE webinar?

CiscoISE YouTube Channel