Showing results for 
Search instead for 
Did you mean: 

ISE GUI showing cannot reach page and refused to connect

Hi all,

I have deployed 4 ISE nodes

All are reachable by SSH and ping. But one of them is stating refused to connect when going to the GUI via https...

Why are three responding differently?

1 Accepted Solution

Accepted Solutions

Did a re-image from USB and fixed it

View solution in original post

5 Replies 5

Certificates?  What roles on each node?  What type of deployment?  What does "show application status ise" display on the two non-working nodes?  Are these VMs or appliances?

Certs haven't been applied yet it is a new build. Just seen all nodes have their application server running but this one is show API gateway in int state, this has been this way over 24 hours.



So these are all standalone nodes?  What roles on each node?  What type of deployment?  Are these VMs or appliances?  What version of ISE?  

Did you disable IPv6 on that node by any chance? if so, please try to turn it back on and restart ISE application services. If that is not the case, I would suggest trying to reset that node configs with the command "application reset-config ise", when it asks you if you want to retain the existing certificates type no to create a new fresh set of the certs.

Did a re-image from USB and fixed it