cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
755
Views
0
Helpful
2
Replies

ISE Patching Version 3.1

zachartl
Level 1
Level 1

Hello,

We've just completed the installation of our Six ISE Nodes; 2 3695s and 4 3655s. The Software version is ISE Version 3.1.0.518

I'm still uncertain of the Patch Requirement. Would I need to install the Four (1-4) Version 3.1 Patches? Or, just Cumulative Patch 4? Or do I need to Patch at all given the ISE Version we're at now? I'm unable to so far discern that at present.

Thank you,

Terry

1 Accepted Solution

Accepted Solutions

Marvin Rhoads
Hall of Fame
Hall of Fame

Since ISE patches are always cumulative, they include all fixes and updates in the earlier patch releases for a given version. So, in your case you need only install 3.1 Patch 4 (which is the current latest 3.1 patch as of this posting).

It's ""ise-patchbundle-3.1.0.518-Patch4-22091704.SPA.x86_64.tar.gz, found here:

https://software.cisco.com/download/home/283801620/type/283802505/release/3.1.0

(FYI, patch 2 was found to be defective and was withdrawn from the downloads site in case you were wondering.)

View solution in original post

2 Replies 2

Marvin Rhoads
Hall of Fame
Hall of Fame

Since ISE patches are always cumulative, they include all fixes and updates in the earlier patch releases for a given version. So, in your case you need only install 3.1 Patch 4 (which is the current latest 3.1 patch as of this posting).

It's ""ise-patchbundle-3.1.0.518-Patch4-22091704.SPA.x86_64.tar.gz, found here:

https://software.cisco.com/download/home/283801620/type/283802505/release/3.1.0

(FYI, patch 2 was found to be defective and was withdrawn from the downloads site in case you were wondering.)

Hello,

This helped immensely. Thank you for having responded and adding the information about patch 2.

Best Regards,

Terry

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: