Showing results for 
Search instead for 
Did you mean: 

ISE v2.1 (patch 3) to v2.2 upgrade fails

Level 3
Level 3


I have tried this upgrade twice now, and it failed miserably both times.

One time from GUI and one time from CLI.

Trying to upgrade secondary admin node first, as stated in the upgrade guide.

When entering the primary node, I can see this "excellent" error message:

Upgrade failed; node reverted back to the previous state
Internal Error. Please contact System Administrator. If you are the System Administrator please consult the logs.
Resource: /deployment-rpc/localUpgradeLog

But where can I find the log the message is talking about?

A bit more what happens when the upgrade failes.

It says it reverts the node back to it previous state. This is not the case. The node never comes back up.

Application Server stays in initializing state forever.

Not even application reset-config helps.

I have to reinstall the server completely from scratch

So it would be nice to see what's in that log, but I cannot find it :(

9 Replies 9

Gagandeep Singh
Cisco Employee
Cisco Employee


CSCvc34766    Wrong entry placed in integritycheck.sums

We have some issues going on upgrade with customers. Devs working on it. If possible reimage and re-add to the deployment.



PS: rate if it helps!!!!


Good to know it's being worked on, but any ETA on this?


Currently, we have filed many bugs on upgrade and devs working on it.

We do have some other bugs in reference to it. Hopefully resolved soon.



Rate helpful posts!!!!!

So would it be safe to say that nobody should be attempting an upgrade at this point, given that "many bugs" have been filed regarding upgrades to 2.2? 

If that's the case, seems more prudent to simply pull it rather than let more customers get into bad situations. I was just about to pull the trigger on the upgrade... until I saw this response. Simple 2-node deployment that's not even running in production yet, but I don't care to spend the time reinstalling and such either.


Still waiting for this..... any ETA?


Any update on this please.

We are too planning to upgrade our ISE from v2.0 to v2.1 or v2.2.

It's a 2-Node deployment.

If we have bugs fixed by end of this month, it will be easy for us to upgrade our ISE.

Please assist.

Rahul Nair

I'm running version 2.2 patch 5 and I faced the same issue. is this going to be fixed? How do we upgrade our environment?



Not sure what your issue is. this thread is almost a year old, would suggest you open a new thread with proper subject. If this is a break fix issue please open a tac case

Hi ist this defect

"Wrong entry placed in integritycheck.sums CSCvc34766" fixed in Patch 5 or 6 of ISE 2.1 ? Can we try an upgrade ?
br Kerstin