cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

644
Views
0
Helpful
1
Replies
Highlighted
Beginner

issue in enabling Password expiration for internal users in ACS5.1

Dear All,

I am using Cisco ACS 5.1.

If I am enabling password expiration for internal users, the preconfigured users are disabled automatically.

I enabled the users one by one, even after sometime (in 30 to 40 minutes) the users are getting disabled automatically.

Need solution to enable password expiration.

Regards,

Chakkaravarthy D

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Rising star

Two suggestions I have:

- Ensure you have latest patches for 5.1. Patches are cumulative and last patch was . However, at a minimum suggest you include at least patch 5.1.0.44.3 which includes a fix for the following issue:

CSCtf06311: All internal users disabled automatically after logging in a single user

- In 5.1 password expiry applies to all users and there is no way to exclude specific (eg system users) from having their password expired. If you want this capability would need to upgrade to 5.2 and then install some 5.2 patches

Al the patches I refer to are available for download from CCO

View solution in original post

1 REPLY 1
Highlighted
Rising star

Two suggestions I have:

- Ensure you have latest patches for 5.1. Patches are cumulative and last patch was . However, at a minimum suggest you include at least patch 5.1.0.44.3 which includes a fix for the following issue:

CSCtf06311: All internal users disabled automatically after logging in a single user

- In 5.1 password expiry applies to all users and there is no way to exclude specific (eg system users) from having their password expired. If you want this capability would need to upgrade to 5.2 and then install some 5.2 patches

Al the patches I refer to are available for download from CCO

View solution in original post