cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

735
Views
0
Helpful
2
Replies
iciar_acfe
Beginner

Patch Level in ACS Migration: 4.1.4 Bundle 13 --> 5.1

I am migrating ACS 1111 appliances currently running ACS version 4.1.4 Build 13, to ACS 1121 appliances with ACS version 5.1.

In the migration procedure, it is stated that:

"The migration machine must be a Windows platform that runs the same version of ACS (including the patch) as the source machine "

and regarding the supported versions:

" You must install the latest patch for the supported migration versions listed here. Also, if you have any other version of ACS 4.x installed, you must upgrade to one of the supported versions and install the latest patch for that version before you can migrate to ACS 5.1."

If I check the download web page related to ACS version 4.1.4.13, there are many software possibilities to be downloaded, starting with 4.1.4.14.1 and going up to 4.1.4.13.20.

How can I now which is the patch installed in my system if the ACS Web Interface only provides the "4.1.4 Build 13" information?

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
aneelaka
Beginner

If you have installed the patch, ACS web interface displays the patch level also. Refer to the screenshot attached

View solution in original post

2 REPLIES 2
aneelaka
Beginner

If you have installed the patch, ACS web interface displays the patch level also. Refer to the screenshot attached

Thanks a lot

Create
Recognize Your Peers
Content for Community-Ad

ISE Webinars


Miss a previous ISE webinar?
Never miss one again!

CiscoISE on YouTube