cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

1115
Views
0
Helpful
5
Replies
Highlighted
Beginner

Pingable but not HTTPS access (GUI) for ACS 5.2

Hi, Im currently running ACS 5.2 on Vmware with 600GB with 4G RAM ,

 

I have problem on access GUI once I have setup my installation in the first stage.

Im able to ping its NIC - int g0

 

 

 

I have several things and solution to solve it,

- I have renew http certificate by renewing IP address on the interface

- I have resize of capacity, and memory,

etc

 

I have no clue , I can see that traffic is reachable, I can see that there is no restriction between those two, Im guessing its about the vmware and gns3 integration.

 

thanks

5 REPLIES 5
Highlighted
Beginner

Hi Terry,

Yo may be run acs start <service> in your acs console.

Highlighted
Enthusiast

Hi,

 

Check if the services have come up

 

show application status acs

 

to see all the services are up or not...

Highlighted

Hi,

 

I can see that application status on acs's are running. and all web interfaces are enable

 

Is this need to be connect with DNS or something?

Highlighted

you should be able to access via web without DNS. Check your internet settings, you might be having the proxy.

Highlighted
Beginner

Hi Terry,

Please see below instructions.

1. as mention by Nitesh, please use this command " show app stat acs " and make sure that the service is running for the " management process "

2. next is to try to stop and start the ACS again via cli/console.

 

Regards,

Chris