cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

363
Views
0
Helpful
4
Replies

Upgrade ACS server 5.6.0.22.3 to 5.7.0.15.1

Hi All,

Can I upgrade my ACS servers from 5.6.0.22.3 to 5.7.0.15.1 without applying the patch 5.6.0.22.4?

Thank you.

1 ACCEPTED SOLUTION

Accepted Solutions
Aditya Ganjoo
Cisco Employee

Hi Pratik,

It is always advisable to upgrade to the latest patch before you move to the next version.

So it would be recommended to install the patch 4 and then upgrade to 5.7.

Regards,

Aditya

Please rate helpful posts.

View solution in original post

4 REPLIES 4
Aditya Ganjoo
Cisco Employee

Hi Pratik,

It is always advisable to upgrade to the latest patch before you move to the next version.

So it would be recommended to install the patch 4 and then upgrade to 5.7.

Regards,

Aditya

Please rate helpful posts.

View solution in original post

Jatin Katyal
Cisco Employee

Please disregard my previous post. I thought you have ACS 5.2 running. I agree with Aditya - latest patch is must before upgrading to next major code. Sorry for the confusion. ~ Jatin

~Jatin

No worries Jatin. Thank you for the reply

Marvin Rhoads
VIP Community Legend

I just took a customer's ACS from 5.3 all the way up to the current 5.8 Patch 1 by following the documented upgrade path in the respective versions' release notes - i.e. the same thing the other respondents have advised.

I had zero problems that way and the system has been performing perfectly the past couple of weeks.

My only complaint is that ACS still has restrictions on your browser versions. :(

Create
Recognize Your Peers
Content for Community-Ad

ISE Webinars



Did you miss a previous ISE webinar?

CiscoISE YouTube Channel