cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Announcements
Choose one of the topics below to view our ISE Resources to help you on your journey with ISE

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

502
Views
0
Helpful
5
Replies
Highlighted
Cisco Employee

WebAuth not redirecting to webpage

Hi there.

I have a Webauth setup in my switches which is working fine. I'm trying to redirect authenticated users to a specific pages, but it is not working. I'm running c2960-lanbasek9-mz.122-55.SE3.bin and I configured the following lines:

ip auth-proxy proxy http success redirect http://www.site.com

ip admission proxy http success redirect http://www.site.com

Are there any issues related to this?

5 REPLIES 5
Highlighted
Cisco Employee

WebAuth not redirecting to webpage

Hi there.

I have it working with Wireless network, but I don't know if there's something else to be configured on the switch. Please let me know if there are any issues related to this image or this configuration.

Thanks

Highlighted
Advocate

WebAuth not redirecting to webpage

Hi,

Do you have http secure server enabled on the switch? If so, disable that and see if that fixes the issue.

Thanks,

Tarik

Tarik Admani
*Please rate helpful posts*
Highlighted
Cisco Employee

WebAuth not redirecting to webpage

I made tests with version 12.2(50)SE5, with the exact same configuration and it worked. Little bug?

Highlighted
Advocate

WebAuth not redirecting to webpage

Did you try to disable http secure server on this version? When you disabled it did it fix your issue? Let me know if that works I know there is a bug that suggests this workaround but I could not find it on the bug toolkit just yet.

Thanks,

Tarik

Tarik Admani
*Please rate helpful posts*
Highlighted
Cisco Employee

WebAuth not redirecting to webpage

Actually I did. If necessary, I can provide you my show run + show tech in order to you lab it up.