cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
492
Views
0
Helpful
1
Replies
tonharr2
Cisco Employee

APIC-EM & VMware ESXi 6.5

I have a customer running an ESXi 6.5 environment and is interested in installing APIC-EM but the release notes indicate that APIC-EM is supported on ESXi Version 5.1/5.5/6.0.  The customer wants to know whether APIC-EM 1.4.1.x, which is currently the latest version, is compatible with ESXi 6.5.

 

If not, when will ESXi 6.5 be supported?

 

Thank you

1 REPLY 1
Philip D'Ath
Advisor

It is 99% likely to work.  I'd run with it.