cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
810
Views
0
Helpful
5
Replies

catalyst 4503 poe module and ip issue

henderson-josh
Level 1
Level 1

just got a new supervisor 4 engine for this catalyst 4503 switch that has ios 12.2 (53) SG installed on it. That's quite a bit above the 7.6 i was working with. I'm having a couple issues now. first, I read that it is supposed to be sending out broadcasts automatically to get it's IP address but it doesn't seem to be. the module i'm plugging into there is ws-x4448-gb-rj45, a 48 port 10/100/1000 module in case it matters. it works other than that. I can plug two computers in and see them and i can plug the network in and they'll both get addresses and internet, but i need an IP on the switch. is there a way to send a manual request for broadcast out or somehow set the IP manually? (I know I can do it in the rommon, but that doesn't seem to do anything)

also, the last module in the switch is a 24 port poe ws-x4224-rj45v. the module is recognized, the status light green, the "show interface status" lists it, but it doesn't recognize anything plugged into it. the supervisor is not configured at all yet, so maybe that has something to do with it, but the other module, like i said, works.

any help on where to start would be appreciated! thanks!

5 Replies 5

Leo Laohoo
Hall of Fame
Hall of Fame
is there a way to send a manual request for broadcast out or somehow set the IP manually?

Presuming your management VLAN is VLAN 1 then:

interface VLAN1

ip address dhcp

this'll probably sound slow, but i really don't have much experience with switches or cisco ios, so I'm assuming those two commands were expected to be typed directly in? when I tried i got the ^ under the "n" in "interface" and one under the "a" in "address" both with messages saying invalid input at the "^" marker. interface was a command i was used to to in 7.6, but one of the many things that are different in this new version

Oops.  Sorry ...

config t

interface vlan 1

no shutdown

ip address dhcp

end

Awesome, worked like a charm. Thanks a ton! side question to that now. Like I said, there is nothing configured on it yet (well except the ip now). so no users or passwords. when I try to log in with network assistant, it finds it but using user "admin" or "administrator" or "guest" doesn't work for login. do you know offhand what the default user/pass is for a new supervisor?

Thanks again!

Cisco/Cisco