Showing results for 
Search instead for 
Did you mean: 

Cisco Multicast Manager - Starting MySQL FAILED


I have problem to install Cisco Multicast Manager V3.1 over Red Hat Enterprise 5.5. The installation is working fine but the MySQL daemon is not getting started:

     Starting MySQL... Manager of pid-file quit without updating [FAILED]

In a first intallation atempt I received the following error:

   chown: `mysql:root': invalid user

and the MySQL installation failed. To solve this I created the user mysql and reinstall the CMM. The installation worked until I got the error when MySQL was getting started.

Can anyone help me?

Thanks in advance.

2 Replies 2

VIP Alumni
VIP Alumni
If there's SELinux on your RHEL 5.5, you could try disabling it:


# This file controls the state of SELinux on the system.
# SELINUX= can take one of these three values:
#       enforcing - SELinux security policy is enforced.
#       permissive - SELinux prints warnings instead of enforcing.
#       disabled - SELinux is fully disabled.

There could be other issues contributing to this symptom, for which you could troubleshoot one-by-one based on the advices in this bug note:

I tried disabling the SElinux but the problem persists.

Finally I resolved the issue reinstalling the Linux and creating the mysql user and group BEFORE the first CMM install atempt. If you create this user after the first install you recieve an error message and if you try to reinstall the CMM, the MySQL service does not get up. It seems a problem with some user or service permissions but it is not normal because it is a new Linux installation without any customization

I suppose that the mysql server must be created automatically by the CMM installation process because this step does not appear in the installation guide but I have to verify why it is not working. Has anyone detected this situation?

Thank you for your help!