cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
802
Views
0
Helpful
1
Replies
Mukund Sandur
Beginner

Cisco Prime DCNM

Hi,

I am planning to use Cisco Prime DCNM 6.1(1b) to manage Nexus 7K and Nexus 5K.

Is it required to run SNMPv3 on network devices for device discovery. Is it not possible to use SNMPv2.

What are the DCNM client requirement like Windows OS, RAM etc.

Thanks in advance.

Rgds,

Mukund Sandur

1 REPLY 1
Marvin Rhoads
VIP Community Legend

DCNM-LAN requires device-level login credentials. Reference. Under the covers it uses netconf over SSH (RFC 4742).

The client is downloaded via browser and Java-based. It is supported with Java JRE 1.6.0_31. (Reference) Newer JRE versions may work but it's best to use the recommended one.