cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2003
Views
5
Helpful
3
Replies

Destination Host Unreachable

R.Florin
Level 1
Level 1

Hi,i have a problem in Packet tracer,im trying to ping from Lan 1,PC 11 and PC11 to Lan 2,PC 21 and im getting this error "Destination host unreachable.Can someone help me please ? Thank you ! 

I uploaded the pkt.

 

Screenshot_8.png

3 Replies 3

Seb Rupik
VIP Alumni
VIP Alumni

Hi there,

R1 has no route to the destination subnet 10.200.200.0/24 and also R2 (hostname R20)  does not has ip routing enabled. to fix this apply the following:

!R1
!
ip route 10.200.200.0 255.255.255.0 10.0.0.2
!


!R20
!
ip routing
!

Ideally you should want to configure an IGP instead of static routes, in which case the following is preferred:

! R1
!
router ospf 1
 passive-interface default
 no passive-interface GigabitEthernet0/0
 network 10.0.0.0 0.0.0.255 area 0.0.0.0
 network 10.100.100.0 0.0.0.255 area 0.0.0.0
!


! R20
!
ip routing
!
router ospf 1
 passive-interface default
 no passive-interface GigabitEthernet0/0
 network 10.0.0.0 0.0.0.255 area 0.0.0.0
 network 10.200.200.0 0.0.0.255 area 0.0.0.0
!

cheers,

Seb.

Hello,It's working now.Thank you ! 

@R.Florin  That is good to hear. I hope you can see why using an IGP is preferable to static routing. Please mark this post as answered.

 

cheers,

Seb.