cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

2380
Views
0
Helpful
7
Replies
Highlighted
Beginner
Beginner

Flapping between port

Hi all,

 

we have two WS-C3850-24XS connected in stak between them, connected to different servers.

 

Looking at the log file we noticed the situation that you can see:

 

Apr 10 08:19:51.415: %SW_MATM-4-MACFLAP_NOTIF: Host c486.e969.082b in vlan 14 is flapping between port Te1/0/8 and port Po2 (ced-switch-01-2)
Apr 10 08:26:49.803: %SW_MATM-4-MACFLAP_NOTIF: Host 2cae.2be0.1607 in vlan 10 is flapping between port Te2/0/16 and port Po2
Apr 10 08:26:49.901: %SW_MATM-4-MACFLAP_NOTIF: Host 2cae.2be0.1607 in vlan 10 is flapping between port Te2/0/16 and port Po2 (ced-switch-01-2)
Apr 10 08:26:51.928: %SW_MATM-4-MACFLAP_NOTIF: Host d8c4.e967.0384 in vlan 10 is flapping between port Po2 and port Te1/0/2
Apr 10 08:26:52.022: %SW_MATM-4-MACFLAP_NOTIF: Host d8c4.e967.0384 in vlan 10 is flapping between port Po2 and port Te1/0/2 (ced-switch-01-2)
Apr 10 08:28:53.743: %SW_MATM-4-MACFLAP_NOTIF: Host 2cae.2bff.8268 in vlan 10 is flapping between port Te1/0/10 and port Te1/0/5
Apr 10 08:28:53.842: %SW_MATM-4-MACFLAP_NOTIF: Host 2cae.2bff.8268 in vlan 10 is flapping between port Te1/0/10 and port Te1/0/5 (ced-switch-01-2)
Apr 10 08:29:32.713: %SW_MATM-4-MACFLAP_NOTIF: Host c486.e969.082b in vlan 14 is flapping between port Po2 and port Te1/0/8
Apr 10 08:29:32.813: %SW_MATM-4-MACFLAP_NOTIF: Host c486.e969.082b in vlan 14 is flapping between port Po2 and port Te1/0/8 (ced-switch-01-2)
Apr 10 08:29:51.908: %SW_MATM-4-MACFLAP_NOTIF: Host 7028.8b2e.050e in vlan 10 is flapping between port Te2/0/6 and port Te2/0/15
Apr 10 08:29:52.000: %SW_MATM-4-MACFLAP_NOTIF: Host 7028.8b2e.050e in vlan 10 is flapping between port Te2/0/6 and port Te2/0/15 (ced-switch-01-2)
Apr 10 08:30:45.275: %SW_MATM-4-MACFLAP_NOTIF: Host bc30.7dfe.100b in vlan 14 is flapping between port Te1/0/10 and port Te1/0/3
Apr 10 08:30:45.370: %SW_MATM-4-MACFLAP_NOTIF: Host bc30.7dfe.100b in vlan 14 is flapping between port Te1/0/10 and port Te1/0/3 (ced-switch-01-2)
Apr 10 08:33:59.463: %SW_MATM-4-MACFLAP_NOTIF: Host 2cae.2bff.85e0 in vlan 10 is flapping between port Te1/0/10 and port Te1/0/5
Apr 10 08:33:59.564: %SW_MATM-4-MACFLAP_NOTIF: Host 2cae.2bff.85e0 in vlan 10 is flapping between port Te1/0/10 and port Te1/0/5 (ced-switch-01-2)
Apr 10 08:35:02.818: %SW_MATM-4-MACFLAP_NOTIF: Host d8c4.e967.039e in vlan 10 is flapping between port Te2/0/15 and port Te2/0/2
Apr 10 08:35:02.910: %SW_MATM-4-MACFLAP_NOTIF: Host d8c4.e967.039e in vlan 10 is flapping between port Te2/0/15 and port Te2/0/2 (ced-switch-01-2)
Apr 10 08:36:01.467: %SW_MATM-4-MACFLAP_NOTIF: Host 2cae.2bff.8a86 in vlan 10 is flapping between port Te1/0/7 and port Po2
Apr 10 08:36:01.561: %SW_MATM-4-MACFLAP_NOTIF: Host 2cae.2bff.8a86 in vlan 10 is flapping between port Te1/0/7 and port Po2 (ced-switch-01-2)
Apr 10 08:37:20.573: %SW_MATM-4-MACFLAP_NOTIF: Host 7cdd.9099.2eb7 in vlan 14 is flapping between port Te1/0/4 and port Te1/0/9
Apr 10 08:37:20.669: %SW_MATM-4-MACFLAP_NOTIF: Host 7cdd.9099.2eb7 in vlan 14 is flapping between port Te1/0/4 and port Te1/0/9 (ced-switch-01-2)
Apr 10 08:38:05.039: %SW_MATM-4-MACFLAP_NOTIF: Host bc30.7dfe.100b in vlan 14 is flapping between port Po2 and port Te1/0/3
Apr 10 08:38:05.131: %SW_MATM-4-MACFLAP_NOTIF: Host bc30.7dfe.100b in vlan 14 is flapping between port Po2 and port Te1/0/3 (ced-switch-01-2)
Apr 10 08:38:43.687: %SW_MATM-4-MACFLAP_NOTIF: Host f0d5.bf6b.fd0f in vlan 15 is flapping between port Te1/0/3 and port Te1/0/7
Apr 10 08:38:43.785: %SW_MATM-4-MACFLAP_NOTIF: Host f0d5.bf6b.fd0f in vlan 15 is flapping between port Te1/0/3 and port Te1/0/7 (ced-switch-01-2)
Apr 10 08:39:10.247: %SW_MATM-4-MACFLAP_NOTIF: Host 2cae.2bff.863c in vlan 10 is flapping between port Po2 and port Te1/0/7
Apr 10 08:39:10.338: %SW_MATM-4-MACFLAP_NOTIF: Host 2cae.2bff.863c in vlan 10 is flapping between port Po2 and port Te1/0/7 (ced-switch-01-2)
Apr 10 08:42:20.112: %SW_MATM-4-MACFLAP_NOTIF: Host c486.e969.082b in vlan 14 is flapping between port Po2 and port Te1/0/8
Apr 10 08:42:20.212: %SW_MATM-4-MACFLAP_NOTIF: Host c486.e969.082b in vlan 14 is flapping between port Po2 and port Te1/0/8 (ced-switch-01-2)
Apr 10 08:45:33.528: %SW_MATM-4-MACFLAP_NOTIF: Host 0002.7861.5b90 in vlan 8 is flapping between port Te2/0/2 and port Te2/0/3
Apr 10 08:45:33.624: %SW_MATM-4-MACFLAP_NOTIF: Host 0002.7861.5b90 in vlan 8 is flapping between port Te2/0/2 and port Te2/0/3 (ced-switch-01-2)
Apr 10 08:48:36.518: %SW_MATM-4-MACFLAP_NOTIF: Host 104a.7d57.293e in vlan 8 is flapping between port Te2/0/7 and port Te2/0/5
Apr 10 08:48:36.612: %SW_MATM-4-MACFLAP_NOTIF: Host 104a.7d57.293e in vlan 8 is flapping between port Te2/0/7 and port Te2/0/5 (ced-switch-01-2)
Apr 10 08:48:53.047: %SW_MATM-4-MACFLAP_NOTIF: Host 0017.23a9.2ba9 in vlan 8 is flapping between port Te1/0/4 and port Te2/0/15
Apr 10 08:48:53.142: %SW_MATM-4-MACFLAP_NOTIF: Host 0017.23a9.2ba9 in vlan 8 is flapping between port Te1/0/4 and port Te2/0/15 (ced-switch-01-2)
Apr 10 08:55:00.631: %SW_MATM-4-MACFLAP_NOTIF: Host 104a.7d57.293e in vlan 8 is flapping between port Te2/0/7 and port Te2/0/5
Apr 10 08:55:00.732: %SW_MATM-4-MACFLAP_NOTIF: Host 104a.7d57.293e in vlan 8 is flapping between port Te2/0/7 and port Te2/0/5 (ced-switch-01-2)
Apr 10 08:55:31.485: %SW_MATM-4-MACFLAP_NOTIF: Host bc30.7dfe.100b in vlan 14 is flapping between port Te1/0/3 and port Po2
Apr 10 08:55:31.503: %SW_MATM-4-MACFLAP_NOTIF: Host bc30.7dfe.100b in vlan 14 is flapping between port Te1/0/3 and port Po2 (ced-switch-01-2)
Apr 10 09:02:08.906: %SW_MATM-4-MACFLAP_NOTIF: Host 2cae.2be0.1607 in vlan 10 is flapping between port Te2/0/16 and port Te1/0/10
Apr 10 09:02:08.981: %SW_MATM-4-MACFLAP_NOTIF: Host 2cae.2be0.1607 in vlan 10 is flapping between port Te2/0/16 and port Te1/0/10 (ced-switch-01-2)
Apr 10 09:06:05.166: %SW_MATM-4-MACFLAP_NOTIF: Host bc30.7dfe.10f1 in vlan 14 is flapping between port Te1/0/8 and port Te1/0/10
Apr 10 09:06:05.261: %SW_MATM-4-MACFLAP_NOTIF: Host bc30.7dfe.10f1 in vlan 14 is flapping between port Te1/0/8 and port Te1/0/10 (ced-switch-01-2)
Apr 10 09:06:19.511: %SW_MATM-4-MACFLAP_NOTIF: Host 2cae.2bfa.39ab in vlan 10 is flapping between port Te1/0/2 and port Te1/0/7
Apr 10 09:06:19.613: %SW_MATM-4-MACFLAP_NOTIF: Host 2cae.2bfa.39ab in vlan 10 is flapping between port Te1/0/2 and port Te1/0/7 (ced-switch-01-2)
Apr 10 09:09:21.557: %SW_MATM-4-MACFLAP_NOTIF: Host 0017.23a4.e1e5 in vlan 8 is flapping between port Te1/0/5 and port Te2/0/6 (ced-switch-01-2)
Apr 10 09:09:50.521: %SW_MATM-4-MACFLAP_NOTIF: Host 0017.23a4.e1e5 in vlan 8 is flapping between port Te1/0/5 and port Te2/0/6
Apr 10 09:10:09.364: %SW_MATM-4-MACFLAP_NOTIF: Host 2cae.2bff.8a1c in vlan 10 is flapping between port Te1/0/5 and port Te1/0/10
Apr 10 09:10:09.461: %SW_MATM-4-MACFLAP_NOTIF: Host 2cae.2bff.8a1c in vlan 10 is flapping between port Te1/0/5 and port Te1/0/10 (ced-switch-01-2)
Apr 10 09:10:57.607: %SW_MATM-4-MACFLAP_NOTIF: Host dc53.6059.0aec in vlan 15 is flapping between port Te1/0/7 and port Te1/0/3
Apr 10 09:10:57.705: %SW_MATM-4-MACFLAP_NOTIF: Host dc53.6059.0aec in vlan 15 is flapping between port Te1/0/7 and port Te1/0/3 (ced-switch-01-2)
Apr 10 09:11:05.261: %SW_MATM-4-MACFLAP_NOTIF: Host bc30.7dfe.100f in vlan 14 is flapping between port Po2 and port Te1/0/10
Apr 10 09:11:05.364: %SW_MATM-4-MACFLAP_NOTIF: Host bc30.7dfe.100f in vlan 14 is flapping between port Po2 and port Te1/0/10 (ced-switch-01-2)
Apr 10 09:11:48.437: %SW_MATM-4-MACFLAP_NOTIF: Host 4c34.8841.44ed in vlan 15 is flapping between port Te1/0/3 and port Te1/0/7
Apr 10 09:11:48.530: %SW_MATM-4-MACFLAP_NOTIF: Host 4c34.8841.44ed in vlan 15 is flapping between port Te1/0/3 and port Te1/0/7 (ced-switch-01-2)
Apr 10 09:11:58.847: %SW_MATM-4-MACFLAP_NOTIF: Host 2cae.2be0.1607 in vlan 10 is flapping between port Te1/0/10 and port Te2/0/16
Apr 10 09:11:58.940: %SW_MATM-4-MACFLAP_NOTIF: Host 2cae.2be0.1607 in vlan 10 is flapping between port Te1/0/10 and port Te2/0/16 (ced-switch-01-2)
Apr 10 09:12:48.000: %SW_MATM-4-MACFLAP_NOTIF: Host bc30.7dfe.100b in vlan 14 is flapping between port Te1/0/10 and port Po2
Apr 10 09:12:48.100: %SW_MATM-4-MACFLAP_NOTIF: Host bc30.7dfe.100b in vlan 14 is flapping between port Te1/0/10 and port Po2 (ced-switch-01-2)
Apr 10 09:13:57.052: %SW_MATM-4-MACFLAP_NOTIF: Host 7cdd.9099.2d4c in vlan 14 is flapping between port Te1/0/8 and port Te1/0/10
Apr 10 09:13:57.149: %SW_MATM-4-MACFLAP_NOTIF: Host 7cdd.9099.2d4c in vlan 14 is flapping between port Te1/0/8 and port Te1/0/10 (ced-switch-01-2)
Apr 10 09:15:39.174: %SW_MATM-4-MACFLAP_NOTIF: Host 0017.232a.75df in vlan 8 is flapping between port Te2/0/2 and port Te2/0/6
Apr 10 09:15:39.272: %SW_MATM-4-MACFLAP_NOTIF: Host 0017.232a.75df in vlan 8 is flapping between port Te2/0/2 and port Te2/0/6 (ced-switch-01-2)
Apr 10 09:16:22.159: %SW_MATM-4-MACFLAP_NOTIF: Host 7cdd.9099.2d44 in vlan 14 is flapping between port Po2 and port Te1/0/10
Apr 10 09:16:22.254: %SW_MATM-4-MACFLAP_NOTIF: Host 7cdd.9099.2d44 in vlan 14 is flapping between port Po2 and port Te1/0/10 (ced-switch-01-2)
Apr 10 09:17:33.210: %SW_MATM-4-MACFLAP_NOTIF: Host 7cdd.9099.2d74 in vlan 14 is flapping between port Te1/0/8 and port Te1/0/10
Apr 10 09:17:33.309: %SW_MATM-4-MACFLAP_NOTIF: Host 7cdd.9099.2d74 in vlan 14 is flapping between port Te1/0/8 and port Te1/0/10 (ced-switch-01-2)
Apr 10 09:18:54.144: %SW_MATM-4-MACFLAP_NOTIF: Host 2cae.2bff.8558 in vlan 10 is flapping between port Te1/0/9 and port Te1/0/8
Apr 10 09:18:54.239: %SW_MATM-4-MACFLAP_NOTIF: Host 2cae.2bff.8558 in vlan 10 is flapping between port Te1/0/9 and port Te1/0/8 (ced-switch-01-2)
Apr 10 09:21:47.192: %SW_MATM-4-MACFLAP_NOTIF: Host a088.69fd.591c in vlan 15 is flapping between port Te1/0/3 and port Te1/0/7
Apr 10 09:21:47.292: %SW_MATM-4-MACFLAP_NOTIF: Host a088.69fd.591c in vlan 15 is flapping between port Te1/0/3 and port Te1/0/7 (ced-switch-01-2)
Apr 10 09:23:49.032: %SW_MATM-4-MACFLAP_NOTIF: Host acaf.b9cb.4f82 in vlan 10 is flapping between port Te2/0/16 and port Te1/0/10
Apr 10 09:23:49.128: %SW_MATM-4-MACFLAP_NOTIF: Host acaf.b9cb.4f82 in vlan 10 is flapping between port Te2/0/16 and port Te1/0/10 (ced-switch-01-2)
Apr 10 09:25:43.550: %SW_MATM-4-MACFLAP_NOTIF: Host 0017.23fd.9342 in vlan 8 is flapping between port Te2/0/2 and port Te2/0/3
Apr 10 09:25:43.651: %SW_MATM-4-MACFLAP_NOTIF: Host 0017.23fd.9342 in vlan 8 is flapping between port Te2/0/2 and port Te2/0/3 (ced-switch-01-2)
Apr 10 09:26:05.124: %SW_MATM-4-MACFLAP_NOTIF: Host bc30.7dfe.100b in vlan 14 is flapping between port Po2 and port Te1/0/3
Apr 10 09:26:05.224: %SW_MATM-4-MACFLAP_NOTIF: Host bc30.7dfe.100b in vlan 14 is flapping between port Po2 and port Te1/0/3 (ced-switch-01-2)
Apr 10 09:27:01.913: %SW_MATM-4-MACFLAP_NOTIF: Host e4b3.181e.8408 in vlan 8 is flapping between port Te1/0/2 and port Te1/0/7
Apr 10 09:27:02.003: %SW_MATM-4-MACFLAP_NOTIF: Host e4b3.181e.8408 in vlan 8 is flapping between port Te1/0/2 and port Te1/0/7 (ced-switch-01-2)
Apr 10 09:28:45.980: %SW_MATM-4-MACFLAP_NOTIF: Host 0017.2313.c602 in vlan 8 is flapping between port Te2/0/6 and port Te2/0/2
Apr 10 09:28:46.078: %SW_MATM-4-MACFLAP_NOTIF: Host 0017.2313.c602 in vlan 8 is flapping between port Te2/0/6 and port Te2/0/2 (ced-switch-01-2)
Apr 10 09:30:21.015: %SW_MATM-4-MACFLAP_NOTIF: Host bc30.7dfe.10f1 in vlan 14 is flapping between port Te1/0/8 and port Te1/0/10
Apr 10 09:30:21.115: %SW_MATM-4-MACFLAP_NOTIF: Host bc30.7dfe.10f1 in vlan 14 is flapping between port Te1/0/8 and port Te1/0/10 (ced-switch-01-2)
Apr 10 09:30:45.670: %SW_MATM-4-MACFLAP_NOTIF: Host 2cae.2bff.8a1c in vlan 10 is flapping between port Te1/0/10 and port Po2
Apr 10 09:30:45.773: %SW_MATM-4-MACFLAP_NOTIF: Host 2cae.2bff.8a1c in vlan 10 is flapping between port Te1/0/10 and port Po2 (ced-switch-01-2)
Apr 10 09:30:47.922: %SW_MATM-4-MACFLAP_NOTIF: Host 0017.23a4.e1e5 in vlan 8 is flapping between port Te1/0/4 and port Te2/0/15
Apr 10 09:30:48.026: %SW_MATM-4-MACFLAP_NOTIF: Host 0017.23a4.e1e5 in vlan 8 is flapping between port Te1/0/4 and port Te2/0/15 (ced-switch-01-2)
Apr 10 09:31:22.816: %SW_MATM-4-MACFLAP_NOTIF: Host 34f6.4b61.04b3 in vlan 8 is flapping between port Te1/0/10 and port Te1/0/5
Apr 10 09:31:22.913: %SW_MATM-4-MACFLAP_NOTIF: Host 34f6.4b61.04b3 in vlan 8 is flapping between port Te1/0/10 and port Te1/0/5 (ced-switch-01-2)
Apr 10 09:32:16.866: %SW_MATM-4-MACFLAP_NOTIF: Host 0017.2312.bae0 in vlan 8 is flapping between port Te2/0/3 and port Te2/0/2
Apr 10 09:32:16.960: %SW_MATM-4-MACFLAP_NOTIF: Host 0017.2312.bae0 in vlan 8 is flapping between port Te2/0/3 and port Te2/0/2 (ced-switch-01-2)
Apr 10 09:37:35.011: %SW_MATM-4-MACFLAP_NOTIF: Host 2cae.2be0.1607 in vlan 10 is flapping between port Te2/0/16 and port Te1/0/10
Apr 10 09:37:35.019: %SW_MATM-4-MACFLAP_NOTIF: Host 2cae.2be0.1607 in vlan 10 is flapping between port Te2/0/16 and port Te1/0/10 (ced-switch-01-2)
Apr 10 09:38:33.743: %SW_MATM-4-MACFLAP_NOTIF: Host bc30.7dfe.10f1 in vlan 14 is flapping between port Te1/0/8 and port Te1/0/10
Apr 10 09:38:33.842: %SW_MATM-4-MACFLAP_NOTIF: Host bc30.7dfe.10f1 in vlan 14 is flapping between port Te1/0/8 and port Te1/0/10 (ced-switch-01-2)
Apr 10 09:50:04.390: %SW_MATM-4-MACFLAP_NOTIF: Host c838.70c8.5236 in vlan 10 is flapping between port Po2 and port Te2/0/16
Apr 10 09:50:04.488: %SW_MATM-4-MACFLAP_NOTIF: Host c838.70c8.5236 in vlan 10 is flapping between port Po2 and port Te2/0/16 (ced-switch-01-2)
Apr 10 09:52:02.515: %SW_MATM-4-MACFLAP_NOTIF: Host 7cdd.9092.9c4d in vlan 14 is flapping between port Te1/0/8 and port Te1/0/10
Apr 10 09:52:02.614: %SW_MATM-4-MACFLAP_NOTIF: Host 7cdd.9092.9c4d in vlan 14 is flapping between port Te1/0/8 and port Te1/0/10 (ced-switch-01-2)

 

No idea to solve these problems?

Thanks in advance!

7 REPLIES 7
Highlighted
Hall of Fame Community Legend

Re: Flapping between port

Are the servers' NIC in an EtherChannel?

Highlighted
Beginner
Beginner

Re: Flapping between port

Are all 10/100/1000BaseTX SFP and/or 1000BaseSX SFP connected on TenGigabitEthernet ports

Highlighted
Hall of Fame Community Legend

Re: Flapping between port


@ced wrote:

Are all 10/100/1000BaseTX SFP and/or 1000BaseSX SFP connected on TenGigabitEthernet ports


This doesn't answer the question.  

Are the servers' NIC in an EtherChannel or not?

Highlighted
Beginner
Beginner

Re: Flapping between port

This is the conf of the switch' port

interface Port-channel1
switchport mode trunk
lacp max-bundle 7
!
interface Port-channel2
switchport mode trunk
!
interface Port-channel3
switchport mode trunk
!
interface GigabitEthernet0/0
vrf forwarding Mgmt-vrf
no ip address
no ip route-cache
shutdown
negotiation auto
!
interface TenGigabitEthernet1/0/1
switchport mode trunk
channel-group 2 mode active
no channel-group auto
!
interface TenGigabitEthernet1/0/2
switchport mode trunk
!
interface TenGigabitEthernet1/0/3
switchport mode trunk
!
interface TenGigabitEthernet1/0/4
switchport mode trunk
!
interface TenGigabitEthernet1/0/5
switchport mode trunk
!
interface TenGigabitEthernet1/0/6
switchport mode trunk
!
interface TenGigabitEthernet1/0/7
switchport mode trunk
!
interface TenGigabitEthernet1/0/8
switchport mode trunk
!
interface TenGigabitEthernet1/0/9
switchport mode trunk
!
interface TenGigabitEthernet1/0/10
switchport mode trunk
!
interface TenGigabitEthernet1/0/11
switchport mode trunk
!
interface TenGigabitEthernet1/0/12
switchport mode trunk
no channel-group auto
!
interface TenGigabitEthernet1/0/13
switchport mode trunk
!
interface TenGigabitEthernet1/0/14
switchport mode trunk
channel-group 3 mode active
no channel-group auto
!
interface TenGigabitEthernet1/0/15
switchport mode trunk
!
interface TenGigabitEthernet1/0/16
switchport mode access
speed 1000
!
interface TenGigabitEthernet1/0/17
switchport trunk native vlan 13
switchport mode trunk
!
interface TenGigabitEthernet1/0/18
switchport mode trunk
!
interface TenGigabitEthernet1/0/19
switchport access vlan 100
switchport mode access
no channel-group auto
!
interface TenGigabitEthernet1/0/20
switchport access vlan 100
switchport mode access
carrier-delay msec 10
speed 1000
channel-protocol lacp
no channel-group auto
pagp learn-method physical-port
pagp port-priority 100
lacp port-priority 1000
lacp rate fast
spanning-tree portfast
!
interface TenGigabitEthernet1/0/21
switchport access vlan 100
switchport mode access
carrier-delay msec 10
speed 1000
channel-protocol lacp
no channel-group auto
pagp learn-method physical-port
pagp port-priority 100
lacp port-priority 1000
spanning-tree portfast
!
interface TenGigabitEthernet1/0/22
switchport mode trunk
carrier-delay msec 10
speed 1000
channel-protocol lacp
channel-group 1 mode active
no channel-group auto
pagp learn-method physical-port
pagp port-priority 100
lacp port-priority 1000
spanning-tree portfast
!
interface TenGigabitEthernet1/0/23
switchport mode trunk
channel-group 1 mode active
no channel-group auto
!
interface TenGigabitEthernet1/0/24
switchport mode trunk
channel-group 1 mode active
no channel-group auto
!
interface TenGigabitEthernet1/1/1
!
interface TenGigabitEthernet1/1/2
!
interface TenGigabitEthernet1/1/3
!
interface TenGigabitEthernet1/1/4
!
interface TenGigabitEthernet1/1/5
!
interface TenGigabitEthernet1/1/6
!
interface TenGigabitEthernet1/1/7
!
interface TenGigabitEthernet1/1/8
!
interface FortyGigabitEthernet1/1/1
!
interface FortyGigabitEthernet1/1/2
!
interface TenGigabitEthernet2/0/1
switchport mode trunk
channel-group 2 mode active
no channel-group auto
!
interface TenGigabitEthernet2/0/2
switchport mode trunk
!
interface TenGigabitEthernet2/0/3
switchport mode trunk
!
interface TenGigabitEthernet2/0/4
switchport mode trunk
!
interface TenGigabitEthernet2/0/5
switchport mode trunk
!
interface TenGigabitEthernet2/0/6
switchport mode trunk
!
interface TenGigabitEthernet2/0/7
switchport mode trunk
!
interface TenGigabitEthernet2/0/8
switchport mode trunk
!
interface TenGigabitEthernet2/0/9
switchport mode trunk
!
interface TenGigabitEthernet2/0/10
switchport mode trunk
!
interface TenGigabitEthernet2/0/11
switchport mode trunk
!
interface TenGigabitEthernet2/0/12
switchport mode trunk
!
interface TenGigabitEthernet2/0/13
switchport mode trunk
switchport voice vlan 12
spanning-tree portfast
!
interface TenGigabitEthernet2/0/14
switchport mode trunk
channel-group 3 mode active
no channel-group auto
!
interface TenGigabitEthernet2/0/15
switchport mode trunk
!
interface TenGigabitEthernet2/0/16
switchport mode trunk
!
interface TenGigabitEthernet2/0/17
switchport trunk native vlan 13
switchport mode trunk
!
interface TenGigabitEthernet2/0/18
switchport access vlan 5
switchport mode access
!
interface TenGigabitEthernet2/0/19
switchport access vlan 100
switchport mode access
no channel-group auto
!
interface TenGigabitEthernet2/0/20
switchport access vlan 100
switchport mode access
no channel-group auto
!
interface TenGigabitEthernet2/0/21
switchport access vlan 4000
switchport mode access
speed 1000
duplex full
!
interface TenGigabitEthernet2/0/22
switchport mode trunk
channel-group 1 mode active
no channel-group auto
spanning-tree portfast
!
interface TenGigabitEthernet2/0/23
switchport mode trunk
channel-group 1 mode active
no channel-group auto
!
interface TenGigabitEthernet2/0/24
switchport mode trunk
channel-group 1 mode active
no channel-group auto
!
interface TenGigabitEthernet2/1/1
!
interface TenGigabitEthernet2/1/2
!
interface TenGigabitEthernet2/1/3
!
interface TenGigabitEthernet2/1/4
!
interface TenGigabitEthernet2/1/5
!
interface TenGigabitEthernet2/1/6
!
interface TenGigabitEthernet2/1/7
!
interface TenGigabitEthernet2/1/8
!
interface FortyGigabitEthernet2/1/1
!
interface FortyGigabitEthernet2/1/2
Highlighted
Beginner
Beginner

Re: Flapping between port

We have configured EtherChannel only on TenGigabitEthernet1/0/20-24
Highlighted
Hall of Fame Community Legend

Re: Flapping between port


@ced wrote:
Apr 10 09:50:04.390: %SW_MATM-4-MACFLAP_NOTIF: Host c838.70c8.5236 in vlan 10 is flapping between port Po2 and port Te2/0/16

It says here that the MAC is flapping between EtherChannel 2 and a port.  This, to me, means the ports are not configured for EtherChannel correctly. 

The most common mistakes I've seen are two (or more) different servers have one link configured to the same EtherChannel and the other link is "dangling". 

The only way to fix this is to trace each port and make sure the EtherChannels are assigned to the correct ports.

Highlighted

Re: Flapping between port


Can you trace the MAC address at layer 2 and check where it resides physically? (ex. sh mac address-table address <MAC Address>)
!
Is the switch downlink to the server directly connected or there's another device in between?
CreatePlease to create content
Content for Community-Ad