cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1998
Views
0
Helpful
2
Replies

Having trouble accessing WLC after initial configuration. (Cisco Packet Tracer)

Networking_Adz
Level 1
Level 1

Hello there everyone, So I am having an issue with this network I created. Its a router on a stick configuration that I have been asked to create. The main issue I am having with this network is that I am trying to configure my WLC1 through the web browser. The problem is when I try to configure this WLC with a Management VLAN ID (88). When I finish the configuration after creating an admin user, where the WLC1 would reboot, I can no longer access it. Pinging does not work either for some reason. I have tried both in HTTPS and HTTP but no luck. If anyone could point out the issue and hopefully fix the problem I would greatly appreciate it. Thanks 

 

The 3 networks that are used in this configuration are for the following,

VLAN10: 172.16.10.0/24 (SSID: WminNet)

VLAN20: 172.16.20.0/24 (SSID: Staff) 

VLAN88: 172.16.88.0/24 (Management)

 

Below is the diagram that I have used in this case as you can see. (Also I have added a packet tracer attachment below).

cisco example.PNG

cisco example.PNG

 

Configurations for each device is the following, 

Router 1

-------------------------------------------

hostname R1

!

!

!

!

!

!

!

!

no ip cef

no ipv6 cef

!

!

!

!

!

!

!

!

!

!

!

!

spanning-tree mode pvst

!

!

!

!

!

interface FastEthernet0/0

no ip address

duplex auto

speed auto

!

interface FastEthernet0/0.10

encapsulation dot1Q 10

ip address 172.16.10.1 255.255.255.0

!

interface FastEthernet0/0.20

encapsulation dot1Q 20

ip address 172.16.20.1 255.255.255.0

!

interface FastEthernet0/0.88

encapsulation dot1Q 88

ip address 172.16.88.1 255.255.255.0

 

!

interface Vlan1

no ip address

shutdown

!

ip classless

!

ip flow-export version 9

!

!

!

!

!

!

!

snmp-server community R1RO RO

snmp-server community R1RW RW

!

logging 10.0.1.11

line con 0

!

line aux 0

!

line vty 0 4

login

!

!

!

end

-------------------------------------------

MLS1

---------

hostname MLS1

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

spanning-tree mode pvst

!

!

!

!

!

!

interface FastEthernet0/1

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/2

!

interface FastEthernet0/3

!

interface FastEthernet0/4

!

interface FastEthernet0/5

!

interface FastEthernet0/6

!

interface FastEthernet0/7

!

interface FastEthernet0/8

!

interface FastEthernet0/9

!

interface FastEthernet0/10

!

interface FastEthernet0/11

!

interface FastEthernet0/12

!

interface FastEthernet0/13

!

interface FastEthernet0/14

!

interface FastEthernet0/15

!

interface FastEthernet0/16

!

interface FastEthernet0/17

!

interface FastEthernet0/18

!

interface FastEthernet0/19

!

interface FastEthernet0/20

!

interface FastEthernet0/21

!

interface FastEthernet0/22

!

interface FastEthernet0/23

switchport trunk native vlan 88

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/24

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet0/1

switchport trunk native vlan 10

switchport trunk encapsulation dot1q

!

interface GigabitEthernet0/2

switchport trunk native vlan 88

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface Vlan1

no ip address

shutdown

!

ip classless

!

ip flow-export version 9

!

!

!

!

!

!

!

!

line con 0

!

line aux 0

!

line vty 0 4

login

!

!

!

!

end

------------------------------------------------

WLC1 configuration

Management

IPV4 Address ------------------>172.16.88.254

Subnet Mask -------------------> 255.255.255.0

Default Gateway -----------------> 172.16.88.1

 

------------------------------------------------

SW1 configuration

hostname SW1

!

!

!

!

!

!

spanning-tree mode pvst

spanning-tree extend system-id

!

interface FastEthernet0/1

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/2

!

interface FastEthernet0/3

!

interface FastEthernet0/4

!

interface FastEthernet0/5

!

interface FastEthernet0/6

!

interface FastEthernet0/7

!

interface FastEthernet0/8

!

interface FastEthernet0/9

!

interface FastEthernet0/10

!

interface FastEthernet0/11

!

interface FastEthernet0/12

!

interface FastEthernet0/13

!

interface FastEthernet0/14

!

interface FastEthernet0/15

!

interface FastEthernet0/16

!

interface FastEthernet0/17

!

interface FastEthernet0/18

!

interface FastEthernet0/19

!

interface FastEthernet0/20

!

interface FastEthernet0/21

!

interface FastEthernet0/22

!

interface FastEthernet0/23

!

interface FastEthernet0/24

!

interface GigabitEthernet0/1

switchport trunk native vlan 10

switchport mode trunk

!

interface GigabitEthernet0/2

!

interface Vlan1

no ip address

shutdown

!

!

!

!

line con 0

!

line vty 0 4

login

line vty 5 15

login

!

!

!

!

end

------------------------------------------------

SW2 Configuration

 

hostname SW2

!

!

!

!

!

!

spanning-tree mode pvst

spanning-tree extend system-id

!

interface FastEthernet0/1

switchport access vlan 88

!

interface FastEthernet0/2

!

interface FastEthernet0/3

!

interface FastEthernet0/4

!

interface FastEthernet0/5

!

interface FastEthernet0/6

!

interface FastEthernet0/7

!

interface FastEthernet0/8

!

interface FastEthernet0/9

!

interface FastEthernet0/10

!

interface FastEthernet0/11

!

interface FastEthernet0/12

!

interface FastEthernet0/13

!

interface FastEthernet0/14

!

interface FastEthernet0/15

!

interface FastEthernet0/16

!

interface FastEthernet0/17

!

interface FastEthernet0/18

!

interface FastEthernet0/19

!

interface FastEthernet0/20

!

interface FastEthernet0/21

!

interface FastEthernet0/22

!

interface FastEthernet0/23

!

interface FastEthernet0/24

!

interface GigabitEthernet0/1

switchport trunk native vlan 88

switchport mode trunk

!

interface GigabitEthernet0/2

!

interface Vlan1

no ip address

shutdown

!

!

!

!

line con 0

!

line vty 0 4

login

line vty 5 15

login

!

!

!

!

end

------------------------------------

AP1

DHCP Used

 

-------------------------------------

PC1

IPV4 ---- 172.16.10.10

Subnet Mask ----- 255.255.255.0

Default Gateway  ----- 172.16.10.1

DNS Server ------ 10.0.1.10

-----------------------------

PC2 

IPV4 ------ 172.16.88.10

Subnet Mask ------- 255.255.255.0

Default Gateway ----- 172.16.88.1

DNS Server ----- 10.0.1.10

----------------------------------

 

1 Accepted Solution

Accepted Solutions

Jorrie
Level 1
Level 1

Try to input the value "0" in the Management VLAN ID. If you hover or click the "?" on the right side a message will appear regarding detail to management VLAN ID.

View solution in original post

2 Replies 2

Martin L
VIP
VIP

I think you need instructions or a a sample lab from net academy.  There are sample labs in PT under File> Open samples > WLC.  

there should be a class about PT and/or wireless using PT on netacademy.

https://www.netacad.com/courses/networking

https://www.netacad.com/portal/resources/packet-tracer

 

Regards, ML
**Please Rate All Helpful Responses **

 

Jorrie
Level 1
Level 1

Try to input the value "0" in the Management VLAN ID. If you hover or click the "?" on the right side a message will appear regarding detail to management VLAN ID.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: