cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
835
Views
0
Helpful
0
Replies
questit.srl
Beginner

i'm going crazy

Hi all

I have the followin problem and after days of trials , now I don't know anymore what to do...

Our network structure is the following (I hope it is clear):

ISP ----[via RF Bridge]------ (aaa.bbb.ccc.138)  Router_WanToWiFi (192.168.1.1) ------[via wifi FOOWIFI]------ (192.168.1.254) AP_InClientMode -------- (192.168.1.253)  Router_CISCO881W-GN-E-K9  (10.0.0.1) ----[VLAN (10.0.0.0)]--- Business PCs and Printers

The router Cisco881W is configured for routing from inside 10.0.0.0 to outside 192.168.1.1 with static route 0.0.0.0 0.0.0.0 192.168.1.1.. however the

networking results very slow and many times the internet access is missing. More precisely, at startup the navigation is ok but after some minutes, it becomes unusable (it seems as a loop exist that generates flooding, but it is an idea).

After several trials, we noted that if we connect our PCs/Notebook to the FOOWIFI wlan and remove the CISCO881W router, the navigation is ok and very fast. When reattach the router, the problem come up again.

I have carefully cheked the router configuration and now I have no more idea of what to do...

This is our Cisco881W configuration with private info removed (I used [ ] to outline where removed info):

Router#show run

Building configuration...

Current configuration : 7085 bytes

!

! Last configuration change at 08:45:48 UTC Wed Jun 26 2013

version 15.1

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

!

logging buffered 51200 warnings

!

no aaa new-model

memory-size iomem 10

crypto pki token default removal timeout 0

!

crypto pki trustpoint TP-self-signed-1382020822

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-1382020822

revocation-check none

rsakeypair TP-self-signed-1382020822

!

!

crypto pki certificate chain TP-self-signed-1382020822

certificate self-signed 01

  [bla bla bla]

            quit

ip source-route

!

!

!

ip dhcp excluded-address 10.0.0.1

ip dhcp excluded-address 10.0.0.1 10.0.0.99

!

ip dhcp pool DHCP

import all

network 10.0.0.0 255.0.0.0

default-router 10.0.0.1

dns-server 10.0.0.1

domain-name [blabla].com

lease 0 10

!

!

ip cef

ip domain name [blabla].com

ip host router.[blabla].com 10.0.0.1

ip host samsungML3050.[blabla].com 10.0.0.91

ip name-server 192.168.1.1

no ipv6 cef

!

!

vpdn enable

!

vpdn-group 1

! Default PPTP VPDN group

accept-dialin

  protocol pptp

  virtual-template 1

l2tp tunnel timeout no-session 15

!

license udi pid CISCO881W-GN-E-K9 sn [MySerial]

!

!

username [myuser] password 0 [mypass]

!

!

!

!

!

class-map match-all CLASSMAP

match access-group 1

!

!

policy-map POLICYMAP

class CLASSMAP

!

!

!

!

!        

!

!

!

interface FastEthernet0

no ip address

!

interface FastEthernet1

no ip address

!

interface FastEthernet2

no ip address

!

interface FastEthernet3

no ip address

!

interface FastEthernet4

ip address 192.168.1.253 255.255.255.0

ip nat outside

ip virtual-reassembly in

duplex auto

speed auto

!

interface Virtual-Template1

ip unnumbered Vlan1

ip nat inside

ip virtual-reassembly in

peer default ip address dhcp-pool DHCP

no keepalive

ppp encrypt mppe 128

ppp authentication ms-chap ms-chap-v2

!

interface wlan-ap0

description Service module interface to manage the embedded AP

ip unnumbered Vlan1

ip nat inside

ip virtual-reassembly in

arp timeout 0

!

interface Wlan-GigabitEthernet0

description Internal switch interface connecting to the embedded AP

no ip address

!

interface Vlan1

description [MyLAN]

ip address 10.0.0.1 255.0.0.0

ip nat inside

ip nat enable

ip virtual-reassembly in

!

ip local pool PPTP-Pool 10.0.1.10 10.0.1.99

ip default-gateway 192.168.1.1

ip forward-protocol nd

no ip http server

ip http access-class 1

ip http authentication local

no ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

ip dns server

ip nat inside source list 1 interface FastEthernet4 overload

ip nat inside source static tcp 10.0.0.21 21 192.168.1.253 21 extendable

ip nat inside source static tcp 10.0.0.21 80 192.168.1.253 80 extendable

ip nat inside source static tcp 10.0.0.21 8080 192.168.1.253 8080 extendable

ip route 0.0.0.0 0.0.0.0 192.168.1.1

!

access-list 1 permit 10.0.0.0 0.255.255.255

no cdp run

!

!

!

!

banner exec ^C

% Password expiration warning.

-----------------------------------------------------------------------

Cisco Configuration Professional (Cisco CP) is installed on this device

and it provides the default username "cisco" for  one-time use. If you have

already used the username "cisco" to login to the router and your IOS image

supports the "one-time" user option, then this username has already expired.

You will not be able to login to the router with this username after you exit

this session.

It is strongly suggested that you create a new username with a privilege level

of 15 using the following command.

username <myuser> privilege 15 secret 0 <mypassword>

Replace <myuser> and <mypassword> with the username and password you

want to use.

-----------------------------------------------------------------------

^C

banner login ^C

-----------------------------------------------------------------------

Cisco Configuration Professional (Cisco CP) is installed on this device.

This feature requires the one-time use of the username "cisco" with the

password "cisco". These default credentials have a privilege level of 15.

YOU MUST USE CISCO CP or the CISCO IOS CLI TO CHANGE THESE 

PUBLICLY-KNOWN CREDENTIALS

Here are the Cisco IOS commands.

username <myuser>  privilege 15 secret 0 <mypassword>

no username cisco

Replace <myuser> and <mypassword> with the username and password you want

to use.

IF YOU DO NOT CHANGE THE PUBLICLY-KNOWN CREDENTIALS, YOU WILL

NOT BE ABLE TO LOG INTO THE DEVICE AGAIN AFTER YOU HAVE LOGGED OFF.

For more information about Cisco CP please follow the instructions in the

QUICK START GUIDE for your router or go to http://www.cisco.com/go/ciscocp

-----------------------------------------------------------------------

^C

!

line con 0

login local

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

line vty 0 4

access-class 1 in

privilege level 15

password [blabla]

login

transport input telnet ssh

!

end

Router#


Moreover, this is the "show ip route" command:


Router#show ip route

Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP

       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

       E1 - OSPF external type 1, E2 - OSPF external type 2

       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2

       ia - IS-IS inter area, * - candidate default, U - per-user static route

       o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP

       + - replicated route, % - next hop override

Gateway of last resort is 192.168.1.1 to network 0.0.0.0

S*    0.0.0.0/0 [1/0] via 192.168.1.1

      10.0.0.0/8 is variably subnetted, 3 subnets, 2 masks

C        10.0.0.0/8 is directly connected, Vlan1

L        10.0.0.1/32 is directly connected, Vlan1

C        10.0.0.102/32 is directly connected, Virtual-Access3

      192.168.1.0/24 is variably subnetted, 2 subnets, 2 masks

C        192.168.1.0/24 is directly connected, FastEthernet4

L        192.168.1.253/32 is directly connected, FastEthernet4

Router#


Please give me a solution because I'm going crazy.

Thanks

Leonardo

0 REPLIES 0