01-30-2024 10:06 PM
Hello, so I am waiting to purchase CML but in the meantime curious about a possible scenario I want to implement. I am hoping the spacing and intentions come across, more so the spacing so the “hierarchy” makes sense, but we can work on that.
Solved! Go to Solution.
02-02-2024 05:50 PM
Interesting how this seems to be more complicated to set up than the PPPoE on my FPR1010, but apparently I am missing the mark.
It does not obtain an IP or anything, but Administrative and Operational Status both show green... But IP Address keeps showing unassigned. Now, I have a BLOCK OF 8 Static IP's that the FPR1010 always grabbed automatically and assigned it to GE 1/1. Not sure what I am missing.
Current configuration : 2741 bytes
!
! Last configuration change at 01:37:46 UTC Sat Feb 3 2024
!
version 16.6
service timestamps debug datetime msec
service timestamps log datetime msec
platform qfp utilization monitor load 80
no platform punt-keepalive disable-kernel-core
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
!
ip dhcp pool WEBUIPool
network 10.0.1.0 255.255.255.0
default-router 10.0.1.1
!
!
!
!
!
!
!
!
!
!
subscriber templating
!
!
!
!
vtp domain ''
vtp mode transparent
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
license udi pid C1111-8PLTEEAWB sn FGL223493AJ
!
!
!
!
!
diagnostic bootup level minimal
spanning-tree extend system-id
!
!
username admin privilege 15 password 0 [PASSWORD]
!
redundancy
mode none
!
!
!
!
controller Cellular 0/2/0
lte modem link-recovery disable
!
!
vlan internal allocation policy ascending
!
vlan 94
name JED_MOBILE
!
vlan 95
name JED_AV
!
vlan 96
name SPARE
!
vlan 97
name JEDPRINTERGUEST
!
vlan 98
name JEDUSERWIFI
!
vlan 99
name JEDUSERVOICE
!
vlan 100
name JEDUSERDATA
!
vlan 200
name JEDSECURITYBMS
!
vlan 300
name NATIVE_UNUSED
!
vlan 330
name JEDGUESTWIFI
!
!
!
interface GigabitEthernet0/0/0
no ip address
ip mtu 1452
ip nat outside
ip tcp adjust-mss 1412
negotiation auto
pppoe enable group global
pppoe-client dial-pool-number 1
spanning-tree portfast disable
!
interface GigabitEthernet0/0/1
ip address 10.0.1.1 255.255.255.0
negotiation auto
!
interface GigabitEthernet0/1/0
!
interface GigabitEthernet0/1/1
!
interface GigabitEthernet0/1/2
!
interface GigabitEthernet0/1/3
!
interface GigabitEthernet0/1/4
!
interface GigabitEthernet0/1/5
!
interface GigabitEthernet0/1/6
!
interface GigabitEthernet0/1/7
!
interface Wlan-GigabitEthernet0/1/8
!
interface Cellular0/2/0
ip address negotiated
ipv6 enable
!
interface Cellular0/2/1
no ip address
shutdown
!
interface Vlan1
no ip address
!
interface Dialer1
ip address negotiated
ip mtu 1452
ip nat outside
encapsulation ppp
ip tcp adjust-mss 1412
dialer pool 1
dialer idle-timeout 0
dialer persistent
dialer-group 1
ppp mtu adaptive
ppp authentication pap callin
ppp pap sent-username [USERNAME] password 0 [PASSWORD]
ppp ipcp dns request
!
ip nat inside source route-map track-primary-if interface Dialer1 overload
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
ip route 0.0.0.0 0.0.0.0 Dialer1
!
!
dialer-list 1 protocol ip permit
!
!
route-map track-primary-if permit 1
match ip address 197
set interface Dialer1
!
!
!
control-plane
!
!
line con 0
transport input none
stopbits 1
line vty 0 4
login
!
wsma agent exec
!
wsma agent config
!
wsma agent filesys
!
wsma agent notify
!
!
end
02-03-2024 05:29 AM
Looking at the Dialer 1 interface config, you are doing authentication only for the remote end with the command ppp authentication pap callin. I think it should be bidirectional authentication - ppp authentication pap
Also configure the ppp ipcp address accept command under interface Dialer 1.
02-02-2024 05:57 PM
Also, the console keeps saying this;
*Feb 3 01:40:47.950: %DIALER-6-BIND: Interface Vi2 bound to profile Di1
*Feb 3 01:40:47.952: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up
*Feb 3 01:40:50.141: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di1
*Feb 3 01:40:50.143: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down
*Feb 3 01:41:12.273: %DIALER-6-BIND: Interface Vi2 bound to profile Di1
*Feb 3 01:41:12.275: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up
*Feb 3 01:41:14.483: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di1
*Feb 3 01:41:14.485: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down
*Feb 3 01:41:36.611: %DIALER-6-BIND: Interface Vi2 bound to profile Di1
*Feb 3 01:41:36.615: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up
*Feb 3 01:41:38.832: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di1
*Feb 3 01:41:38.835: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down
*Feb 3 01:42:00.936: %DIALER-6-BIND: Interface Vi2 bound to profile Di1
*Feb 3 01:42:00.940: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up
*Feb 3 01:42:03.174: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di1
*Feb 3 01:42:03.176: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down
*Feb 3 01:42:25.265: %DIALER-6-BIND: Interface Vi2 bound to profile Di1
*Feb 3 01:42:25.267: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up
*Feb 3 01:42:27.421: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di1
*Feb 3 01:42:27.424: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down
*Feb 3 01:42:49.608: %DIALER-6-BIND: Interface Vi2 bound to profile Di1
*Feb 3 01:42:49.612: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up
*Feb 3 01:42:51.863: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di1
*Feb 3 01:42:51.867: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down
*Feb 3 01:43:13.924: %DIALER-6-BIND: Interface Vi2 bound to profile Di1
*Feb 3 01:43:13.927: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up
*Feb 3 01:43:16.106: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di1
*Feb 3 01:43:16.109: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down
*Feb 3 01:43:38.244: %DIALER-6-BIND: Interface Vi2 bound to profile Di1
*Feb 3 01:43:38.247: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up
*Feb 3 01:43:40.455: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di1
*Feb 3 01:43:40.457: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down
02-03-2024 03:56 PM
Well not sure really.. I added/ and changed your recommendations. I did find out my provider uses chap, so I changed accordingly.
Building configuration...
Current configuration : 2854 bytes
!
! Last configuration change at 23:52:51 UTC Sat Feb 3 2024
!
version 16.6
service timestamps debug datetime msec
service timestamps log datetime msec
platform qfp utilization monitor load 80
no platform punt-keepalive disable-kernel-core
!
hostname Router
!
boot-start-marker
boot system bootflash:c1100-universalk9_ias.16.06.03.SPA.bin
boot-end-marker
!
!
!
no aaa new-model
!
!
ip dhcp pool WEBUIPool
network 10.0.1.0 255.255.255.0
default-router 10.0.1.1
!
!
!
!
!
!
!
!
!
!
subscriber templating
!
!
!
!
vtp domain ''
vtp mode transparent
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
license udi pid C1111-8PLTEEAWB sn FGL223493AJ
!
diagnostic bootup level minimal
spanning-tree extend system-id
!
!
username admin privilege 15 password 0 [password]
!
redundancy
mode none
!
!
!
!
controller Cellular 0/2/0
lte modem link-recovery disable
!
!
vlan internal allocation policy ascending
!
vlan 94
name JED_MOBILE
!
vlan 95
name JED_AV
!
vlan 96
name SPARE
!
vlan 97
name JEDPRINTERGUEST
!
vlan 98
name JEDUSERWIFI
!
vlan 99
name JEDUSERVOICE
!
vlan 100
name JEDUSERDATA
!
vlan 200
name JEDSECURITYBMS
!
vlan 300
name NATIVE_UNUSED
!
vlan 330
name JEDGUESTWIFI
!
!
!
interface GigabitEthernet0/0/0
no ip address
ip mtu 1452
ip tcp adjust-mss 1412
negotiation auto
pppoe enable group global
pppoe-client dial-pool-number 1
spanning-tree portfast disable
!
interface GigabitEthernet0/0/1
ip address 10.0.1.1 255.255.255.0
negotiation auto
!
interface GigabitEthernet0/1/0
!
interface GigabitEthernet0/1/1
!
interface GigabitEthernet0/1/2
!
interface GigabitEthernet0/1/3
!
interface GigabitEthernet0/1/4
!
interface GigabitEthernet0/1/5
!
interface GigabitEthernet0/1/6
!
interface GigabitEthernet0/1/7
!
interface Wlan-GigabitEthernet0/1/8
!
interface Cellular0/2/0
ip address negotiated
ipv6 enable
!
interface Cellular0/2/1
no ip address
shutdown
!
interface Vlan1
no ip address
!
interface Dialer1
ip address negotiated
ip mtu 1452
encapsulation ppp
ip tcp adjust-mss 1412
dialer pool 1
dialer idle-timeout 0
dialer persistent
dialer-group 1
ppp mtu adaptive
ppp authentication chap callin
ppp chap hostname [username]
ppp chap password 0 [password]
ppp ipcp dns request
!
ip nat inside source route-map track-primary-if interface Dialer1 overload
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
ip route 0.0.0.0 0.0.0.0 Dialer1
!
!
dialer-list 1 protocol ip permit
!
!
route-map track-primary-if permit 1
match ip address 197
set interface Dialer1
!
!
!
control-plane
!
!
line con 0
transport input none
stopbits 1
line vty 0
login
length 0
line vty 1 4
login
!
wsma agent exec
!
wsma agent config
!
wsma agent filesys
!
wsma agent notify
!
!
end
02-03-2024 04:14 PM
But it's still configured for callin.
Have you tried changing to ppp authentication chap ?
02-03-2024 04:58 PM
Oh crap I think I pasted same one from last night. Ugh. I’ll be back home soon.
02-03-2024 07:54 PM
Insanity.
Current configuration : 7691 bytes
!
! Last configuration change at 03:37:35 UTC Sun Feb 4 2024 by admin
!
version 17.3
service timestamps debug datetime msec
service timestamps log datetime msec
service call-home
platform qfp utilization monitor load 80
no platform punt-keepalive disable-kernel-core
platform hardware throughput crypto 50000
!
hostname Router
!
boot-start-marker
boot system bootflash:c1100-universalk9_ias.17.03.08a.SPA.bin
boot-end-marker
!
!
!
no aaa new-model
!
!
!
!
!
!
!
!
ip dhcp pool WEBUIPool
network 10.0.1.0 255.255.255.0
default-router 10.0.1.1
!
!
!
login on-success log
!
!
!
!
!
!
!
subscriber templating
!
!
!
!
vtp domain ''
vtp mode transparent
!
multilink bundle-name authenticated
no device-tracking logging theft
!
!
!
crypto pki trustpoint TP-self-signed-4284067838
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-4284067838
revocation-check none
rsakeypair TP-self-signed-4284067838
!
crypto pki trustpoint SLA-TrustPoint
enrollment pkcs12
revocation-check crl
!
!
crypto pki certificate chain TP-self-signed-4284067838
certificate self-signed 01
30820330 30820218 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 34323834 30363738 3338301E 170D3234 30323034 30303430
35315A17 0D333430 32303330 30343035 315A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D34 32383430
36373833 38308201 22300D06 092A8648 86F70D01 01010500 0382010F 00308201
0A028201 0100DDD0 1DB53F25 8FEF6FDD 2EAA88F9 510DF1FF C809D524 B458A2AE
3E42F213 E640F4F6 833BE92F 7132F367 3309B45F 88571E6A B35EB904 6D2F7309
2C21C0F2 F736A89E 9D91E601 987DF0B1 22FE8464 B797A542 C776F0A4 A63F51DE
DFFDF569 89CF6408 905AED07 A100BA82 4A12FC5E 29836117 D85109C1 89E682BA
E25B364B BAC6F7ED 8C25C934 124E2B71 D0ACF14E EB5A46F3 A8FD7E9A 4C81CA9D
5C4E9F3E B4D77A9B E158A3B2 DCCF7666 0201C7A4 AB89CAC2 0DA21A8A FF17AFC8
AC60624A B2323D78 84C0534A 83A59832 8E45577A B0F66768 4B3ABAD5 E74ED1CA
AD0A9962 9C789FF0 102B5F32 8BF8A32E 205BAEA4 A1463903 64A9612C 9B1E732A
F5CA0ED1 5BC70203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF
301F0603 551D2304 18301680 144038B1 B0DE923C 5952B91B EF6391B9 C19D1A98
9C301D06 03551D0E 04160414 4038B1B0 DE923C59 52B91BEF 6391B9C1 9D1A989C
300D0609 2A864886 F70D0101 05050003 82010100 20179372 A331E177 D7D3A60F
745E4937 350559D5 8DDC3968 0EE9E447 E455E3E3 73D99BBC 8B202E2B 49DF99DD
A029468A 9C943332 94B2B376 09B519E6 D3258E8C CCF53605 7E3F8726 174BB63E
CCBF1788 7259056A 2F5400A0 4AB044C4 9159C5C5 C9A10F1B 816136D7 FCB20F10
06F20E6A 4FECCF54 DD4AD9A0 DC87A2F4 3C1B3E7D 05E70C58 AFA7F084 5A8E8BBA
FC51FA4D 7517BD7C 08A0076E 6C2458B5 06E9F598 B508595A FC4E0C66 44676E03
682057AA 9C707372 4C7621FE 76FAEE2C DDC45681 7CB8BD0B BEBD3143 F2CC06B2
F5A3B383 9E47057F 1218B815 EDBC5ADD 1E90E7EB E045B3C4 9C5A88D2 3C885F08
3E5953E2 4762B97B CA58A47F 00AF7274 F4EEDD20
quit
crypto pki certificate chain SLA-TrustPoint
certificate ca 01
30820321 30820209 A0030201 02020101 300D0609 2A864886 F70D0101 0B050030
32310E30 0C060355 040A1305 43697363 6F312030 1E060355 04031317 43697363
6F204C69 63656E73 696E6720 526F6F74 20434130 1E170D31 33303533 30313934
3834375A 170D3338 30353330 31393438 34375A30 32310E30 0C060355 040A1305
43697363 6F312030 1E060355 04031317 43697363 6F204C69 63656E73 696E6720
526F6F74 20434130 82012230 0D06092A 864886F7 0D010101 05000382 010F0030
82010A02 82010100 A6BCBD96 131E05F7 145EA72C 2CD686E6 17222EA1 F1EFF64D
CBB4C798 212AA147 C655D8D7 9471380D 8711441E 1AAF071A 9CAE6388 8A38E520
1C394D78 462EF239 C659F715 B98C0A59 5BBB5CBD 0CFEBEA3 700A8BF7 D8F256EE
4AA4E80D DB6FD1C9 60B1FD18 FFC69C96 6FA68957 A2617DE7 104FDC5F EA2956AC
7390A3EB 2B5436AD C847A2C5 DAB553EB 69A9A535 58E9F3E3 C0BD23CF 58BD7188
68E69491 20F320E7 948E71D7 AE3BCC84 F10684C7 4BC8E00F 539BA42B 42C68BB7
C7479096 B4CB2D62 EA2F505D C7B062A4 6811D95B E8250FC4 5D5D5FB8 8F27D191
C55F0D76 61F9A4CD 3D992327 A8BB03BD 4E6D7069 7CBADF8B DF5F4368 95135E44
DFC7C6CF 04DD7FD1 02030100 01A34230 40300E06 03551D0F 0101FF04 04030201
06300F06 03551D13 0101FF04 05300301 01FF301D 0603551D 0E041604 1449DC85
4B3D31E5 1B3E6A17 606AF333 3D3B4C73 E8300D06 092A8648 86F70D01 010B0500
03820101 00507F24 D3932A66 86025D9F E838AE5C 6D4DF6B0 49631C78 240DA905
604EDCDE FF4FED2B 77FC460E CD636FDB DD44681E 3A5673AB 9093D3B1 6C9E3D8B
D98987BF E40CBD9E 1AECA0C2 2189BB5C 8FA85686 CD98B646 5575B146 8DFC66A8
467A3DF4 4D565700 6ADF0F0D CF835015 3C04FF7C 21E878AC 11BA9CD2 55A9232C
7CA7B7E6 C1AF74F6 152E99B7 B1FCF9BB E973DE7F 5BDDEB86 C71E3B49 1765308B
5FB0DA06 B92AFE7F 494E8A9E 07B85737 F3A58BE1 1A48A229 C37C1E69 39F08678
80DDCD16 D6BACECA EEBC7CF9 8428787B 35202CDC 60E4616A B623CDBD 230E3AFB
418616A9 4093E049 4D10AB75 27E86F73 932E35B5 8862FDAE 0275156F 719BB2F0
D697DF7F 28
quit
!
!
no license feature hseck9
license udi pid C1111-8PLTEEAWB sn FGL223493AJ
memory free low-watermark processor 71826
!
diagnostic bootup level minimal
!
spanning-tree extend system-id
!
username admin privilege 15 password 0 [pass]
!
redundancy
mode none
!
!
!
!
controller Cellular 0/2/0
lte modem link-recovery disable
!
!
vlan internal allocation policy ascending
!
vlan 94
name JED_MOBILE
!
vlan 95
name JED_AV
!
vlan 96
name SPARE
!
vlan 97
name JEDPRINTERGUEST
!
vlan 98
name JEDUSERWIFI
!
vlan 99
name JEDUSERVOICE
!
vlan 100
name JEDUSERDATA
!
vlan 200
name JEDSECURITYBMS
!
vlan 300
name NATIVE_UNUSED
!
vlan 330
name JEDGUESTWIFI
!
!
!
!
!
interface GigabitEthernet0/0/0
no ip address
ip mtu 1452
ip tcp adjust-mss 1412
negotiation auto
pppoe enable group global
pppoe-client dial-pool-number 1
spanning-tree portfast disable
!
interface GigabitEthernet0/0/1
ip address 10.0.1.1 255.255.255.0
media-type rj45
negotiation auto
!
interface GigabitEthernet0/1/0
!
interface GigabitEthernet0/1/1
!
interface GigabitEthernet0/1/2
!
interface GigabitEthernet0/1/3
!
interface GigabitEthernet0/1/4
!
interface GigabitEthernet0/1/5
!
interface GigabitEthernet0/1/6
!
interface GigabitEthernet0/1/7
!
interface Wlan-GigabitEthernet0/1/8
!
interface Cellular0/2/0
ip address negotiated
ipv6 enable
!
interface Cellular0/2/1
no ip address
shutdown
!
interface Vlan1
no ip address
!
interface Dialer1
ip address negotiated
ip mtu 1452
encapsulation ppp
ip tcp adjust-mss 1412
dialer pool 1
dialer idle-timeout 0
dialer persistent
dialer-group 1
ppp mtu adaptive
ppp authentication chap
ppp chap hostname [user]
ppp chap password 0 [pass]
ppp ipcp dns request
ppp ipcp address accept
!
ip http server
ip http authentication local
ip http secure-server
ip forward-protocol nd
ip nat inside source route-map track-primary-if interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 Dialer1
!
!
!
dialer-list 1 protocol ip permit
!
route-map track-primary-if permit 1
match ip address 197
set interface Dialer1
!
!
!
control-plane
!
!
line con 0
transport input none
stopbits 1
line vty 0
login
length 0
transport input ssh
line vty 1 4
login
transport input ssh
line vty 5 30
login
transport input ssh
!
call-home
! If contact email address in call-home is configured as sch-smart-licensing@cisco.com
! the email address configured in Cisco Smart License Portal will be used as contact email address to send SCH notifications.
contact-email-addr sch-smart-licensing@cisco.com
profile "CiscoTAC-1"
active
destination transport-method http
!
!
!
end
And, the second I plug in cord from DSL Router to WAN Interface on ISR, It will say this endlessly;
*Feb 4 03:45:02.031: %LINK-3-UPDOWN: Interface GigabitEthernet0/0/0, changed state to up
*Feb 4 03:45:03.033: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0/0, changed state to up
*Feb 4 03:45:05.523: %DIALER-6-BIND: Interface Vi2 bound to profile Di1
*Feb 4 03:45:05.531: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up
*Feb 4 03:45:05.818: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di1
*Feb 4 03:45:05.826: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down
*Feb 4 03:45:28.151: %DIALER-6-BIND: Interface Vi2 bound to profile Di1
*Feb 4 03:45:28.155: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up
*Feb 4 03:45:28.439: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di1
*Feb 4 03:45:28.451: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down
*Feb 4 03:45:50.739: %DIALER-6-BIND: Interface Vi2 bound to profile Di1
*Feb 4 03:45:50.744: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up
*Feb 4 03:45:51.005: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di1
*Feb 4 03:45:51.009: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down
*Feb 4 03:46:13.343: %DIALER-6-BIND: Interface Vi2 bound to profile Di1
*Feb 4 03:46:13.347: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up
*Feb 4 03:46:13.606: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di1
*Feb 4 03:46:13.609: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down
*Feb 4 03:46:35.872: %DIALER-6-BIND: Interface Vi2 bound to profile Di1
*Feb 4 03:46:35.875: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up
*Feb 4 03:46:36.129: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di1
*Feb 4 03:46:36.132: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down
*Feb 4 03:46:52.036: %LINK-3-UPDOWN: Interface GigabitEthernet0/0/0, changed state to down
*Feb 4 03:46:53.036: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0/0, changed state to down
02-04-2024 02:08 AM
It seems that your pppoe session is not establishing. Can you share the following outputs:
show ppp all
show pppoe session
debug ppp authentication
debug ppp negotiation
debug pppoe events
02-04-2024 06:56 AM
show ppp all
Interface/ID OPEN+ Nego* Fail- Stage Peer Address Peer Name
------------ --------------------- -------- --------------- --------------------
Router#
show pppoe session
1 client session
Uniq ID PPPoE RemMAC Port VT VA State
SID LocMAC VA-st Type
N/A 161 f8c0.017a.d717 Gi0/0/0 Di1 N/A SHUTDOWN
00ea.bded.c480
Router#
Bloew, all 3 debugs..Waited a bit so see it continuously flow same results.
*Feb 4 14:49:09.604: Sending PADI: Interface = GigabitEthernet0/0/0
*Feb 4 14:49:09.639: PPPoE 0: I PADO R:f8c0.017a.d717 L:00ea.bded.c480 Gi0/0/0
*Feb 4 14:49:11.652: PPPOE: we've got our pado and the pado timer went off
*Feb 4 14:49:11.652: OUT PADR from PPPoE Session
*Feb 4 14:49:11.681: PPPoE 1364: I PADS R:f8c0.017a.d717 L:00ea.bded.c480 Gi0/0/0
*Feb 4 14:49:11.681: IN PADS from PPPoE Session
*Feb 4 14:49:11.684: %DIALER-6-BIND: Interface Vi2 bound to profile Di1
*Feb 4 14:49:11.685: Changing MTU on Dialer1 from 1500 to default pppoe payload 1492.
*Feb 4 14:49:11.685: PPPoE: Virtual Access interface obtained.
*Feb 4 14:49:11.685: [0]PPPoE 1364: data path set to PPPoE Client
*Feb 4 14:49:11.687: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up
*Feb 4 14:49:11.688: Vi2 PPP: Sending cstate UP notification
*Feb 4 14:49:11.688: Vi2 PPP: Processing CstateUp message
*Feb 4 14:49:11.689: PPP: Alloc Context [7F364E0980]
*Feb 4 14:49:11.689: ppp24 PPP: Phase is ESTABLISHING
*Feb 4 14:49:11.689: Vi2 PPP: Using dialer call direction
*Feb 4 14:49:11.689: Vi2 PPP: Treating connection as a callout
*Feb 4 14:49:11.689: Vi2 PPP: Session handle[EF000018] Session id[24]
*Feb 4 14:49:11.689: Vi2 LCP: Event[OPEN] State[Initial to Starting]
*Feb 4 14:49:11.690: Vi2 PPP: No remote authentication for call-out
*Feb 4 14:49:11.690: Vi2 LCP: O CONFREQ [Starting] id 1 len 14
*Feb 4 14:49:11.690: Vi2 LCP: MRU 1492 (0x010405D4)
*Feb 4 14:49:11.690: Vi2 LCP: MagicNumber 0xED2BBE7D (0x0506ED2BBE7D)
*Feb 4 14:49:11.690: Vi2 LCP: Event[UP] State[Starting to REQsent]
*Feb 4 14:49:11.712: Vi2 LCP: I CONFREQ [REQsent] id 9 len 19
*Feb 4 14:49:11.712: Vi2 LCP: MRU 1492 (0x010405D4)
*Feb 4 14:49:11.712: Vi2 LCP: AuthProto CHAP (0x0305C22305)
*Feb 4 14:49:11.713: Vi2 LCP: MagicNumber 0x5398D4DE (0x05065398D4DE)
*Feb 4 14:49:11.713: Vi2 LCP: O CONFACK [REQsent] id 9 len 19
*Feb 4 14:49:11.713: Vi2 LCP: MRU 1492 (0x010405D4)
*Feb 4 14:49:11.713: Vi2 LCP: AuthProto CHAP (0x0305C22305)
*Feb 4 14:49:11.713: Vi2 LCP: MagicNumber 0x5398D4DE (0x05065398D4DE)
*Feb 4 14:49:11.713: Vi2 LCP: Event[Receive ConfReq+] State[REQsent to ACKsent]
*Feb 4 14:49:11.713: Vi2 LCP: I CONFACK [ACKsent] id 1 len 14
*Feb 4 14:49:11.713: Vi2 LCP: MRU 1492 (0x010405D4)
*Feb 4 14:49:11.713: Vi2 LCP: MagicNumber 0xED2BBE7D (0x0506ED2BBE7D)
*Feb 4 14:49:11.713: Vi2 LCP: Event[Receive ConfAck] State[ACKsent to Open]
*Feb 4 14:49:11.732: Vi2 PPP: No authorization without authentication
*Feb 4 14:49:11.733: Vi2 PPP: Phase is AUTHENTICATING, by the peer
*Feb 4 14:49:11.733: Vi2 LCP: State is Open
*Feb 4 14:49:11.735: Vi2 CHAP: I CHALLENGE id 160 len 26 from "JUNOS"
*Feb 4 14:49:11.735: Vi2 PPP: Sent CHAP SENDAUTH Request
*Feb 4 14:49:11.736: Vi2 PPP: Received SENDAUTH Response FAIL
*Feb 4 14:49:11.736: Vi2 CHAP: Using hostname from interface CHAP
*Feb 4 14:49:11.736: Vi2 CHAP: Using password from interface CHAP
*Feb 4 14:49:11.736: Vi2 CHAP: O RESPONSE id 160 len 44 from "username]"
*Feb 4 14:49:13.874: Vi2 CHAP: I FAILURE id 160 len 4
*Feb 4 14:49:13.874: Vi2 PPP DISC: We failed authentication
*Feb 4 14:49:13.874: PPP: NET STOP send to AAA.
*Feb 4 14:49:13.874: Vi2 LCP: I TERMREQ [Open] id 10 len 4
*Feb 4 14:49:13.874: Vi2 PPP: Phase is TERMINATING
*Feb 4 14:49:13.874: Vi2 LCP: O TERMACK [Open] id 10 len 4
*Feb 4 14:49:13.874: Vi2 LCP: Event[Receive TermReq] State[Open to Stopping]
*Feb 4 14:49:13.875: PPPoE 1364: I PADT R:f8c0.017a.d717 L:00ea.bded.c480 Gi0/0/0
*Feb 4 14:49:13.875: PPPoE : Shutting down client session
*Feb 4 14:49:13.875: [0]PPPoE 1364: O PADT R:f8c0.017a.d717 L:00ea.bded.c480 Gi0/0/0
*Feb 4 14:49:13.876: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di1
*Feb 4 14:49:13.878: Restoring MTU on Dialer1 from 1492 to 1500.
*Feb 4 14:49:13.878: Vi2 PPP: Block vaccess from being freed [0x10]
*Feb 4 14:49:13.878: PPPoE 1364: I PADT R:f8c0.017a.d717 L:00ea.bded.c480 Gi0/0/0
*Feb 4 14:49:13.879: Vi2 LCP: Event[DOWN] State[Stopping to Starting]
*Feb 4 14:49:13.879: ppp_session_ntfy delete, topswidb Vi2, va Vi2, platform notify 0
*Feb 4 14:49:13.879: Vi2 PPP: Unlocked by [0x10] Still Locked by [0x0]
*Feb 4 14:49:13.879: Vi2 PPP: Free previously blocked vaccess
*Feb 4 14:49:13.880: Vi2 PPP: Phase is DOWN
*Feb 4 14:49:13.880: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down
*Feb 4 14:49:13.881: Vi2 PPP: Sending cstate DOWN notification
*Feb 4 14:49:13.881: Vi2 PPP: Processing CstateDown message
*Feb 4 14:49:33.923: Sending PADI: Interface = GigabitEthernet0/0/0
*Feb 4 14:49:33.957: PPPoE 0: I PADO R:f8c0.017a.d717 L:00ea.bded.c480 Gi0/0/0
*Feb 4 14:49:35.971: PPPOE: we've got our pado and the pado timer went off
*Feb 4 14:49:35.972: OUT PADR from PPPoE Session
*Feb 4 14:49:36.001: PPPoE 1364: I PADS R:f8c0.017a.d717 L:00ea.bded.c480 Gi0/0/0
*Feb 4 14:49:36.001: IN PADS from PPPoE Session
*Feb 4 14:49:36.003: %DIALER-6-BIND: Interface Vi2 bound to profile Di1
*Feb 4 14:49:36.003: Changing MTU on Dialer1 from 1500 to default pppoe payload 1492.
*Feb 4 14:49:36.003: PPPoE: Virtual Access interface obtained.
*Feb 4 14:49:36.003: [0]PPPoE 1364: data path set to PPPoE Client
*Feb 4 14:49:36.007: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up
*Feb 4 14:49:36.007: Vi2 PPP: Sending cstate UP notification
*Feb 4 14:49:36.007: Vi2 PPP: Processing CstateUp message
*Feb 4 14:49:36.009: PPP: Alloc Context [7F364E0980]
*Feb 4 14:49:36.009: ppp25 PPP: Phase is ESTABLISHING
*Feb 4 14:49:36.009: Vi2 PPP: Using dialer call direction
*Feb 4 14:49:36.009: Vi2 PPP: Treating connection as a callout
*Feb 4 14:49:36.009: Vi2 PPP: Session handle[DE000019] Session id[25]
*Feb 4 14:49:36.009: Vi2 LCP: Event[OPEN] State[Initial to Starting]
*Feb 4 14:49:36.009: Vi2 PPP: No remote authentication for call-out
*Feb 4 14:49:36.009: Vi2 LCP: O CONFREQ [Starting] id 1 len 14
*Feb 4 14:49:36.009: Vi2 LCP: MRU 1492 (0x010405D4)
*Feb 4 14:49:36.009: Vi2 LCP: MagicNumber 0xED2C1D8D (0x0506ED2C1D8D)
*Feb 4 14:49:36.009: Vi2 LCP: Event[UP] State[Starting to REQsent]
*Feb 4 14:49:36.042: Vi2 LCP: I CONFREQ [REQsent] id 185 len 19
*Feb 4 14:49:36.042: Vi2 LCP: MRU 1492 (0x010405D4)
*Feb 4 14:49:36.042: Vi2 LCP: AuthProto CHAP (0x0305C22305)
*Feb 4 14:49:36.042: Vi2 LCP: MagicNumber 0x2FED8D94 (0x05062FED8D94)
*Feb 4 14:49:36.043: Vi2 LCP: O CONFACK [REQsent] id 185 len 19
*Feb 4 14:49:36.043: Vi2 LCP: MRU 1492 (0x010405D4)
*Feb 4 14:49:36.043: Vi2 LCP: AuthProto CHAP (0x0305C22305)
*Feb 4 14:49:36.043: Vi2 LCP: MagicNumber 0x2FED8D94 (0x05062FED8D94)
*Feb 4 14:49:36.043: Vi2 LCP: Event[Receive ConfReq+] State[REQsent to ACKsent]
*Feb 4 14:49:36.043: Vi2 LCP: I CONFACK [ACKsent] id 1 len 14
*Feb 4 14:49:36.043: Vi2 LCP: MRU 1492 (0x010405D4)
*Feb 4 14:49:36.043: Vi2 LCP: MagicNumber 0xED2C1D8D (0x0506ED2C1D8D)
*Feb 4 14:49:36.043: Vi2 LCP: Event[Receive ConfAck] State[ACKsent to Open]
*Feb 4 14:49:36.052: Vi2 PPP: No authorization without authentication
*Feb 4 14:49:36.052: Vi2 PPP: Phase is AUTHENTICATING, by the peer
*Feb 4 14:49:36.052: Vi2 LCP: State is Open
*Feb 4 14:49:36.072: Vi2 CHAP: I CHALLENGE id 140 len 40 from "JUNOS"
*Feb 4 14:49:36.072: Vi2 PPP: Sent CHAP SENDAUTH Request
*Feb 4 14:49:36.073: Vi2 PPP: Received SENDAUTH Response FAIL
*Feb 4 14:49:36.073: Vi2 CHAP: Using hostname from interface CHAP
*Feb 4 14:49:36.073: Vi2 CHAP: Using password from interface CHAP
*Feb 4 14:49:36.073: Vi2 CHAP: O RESPONSE id 140 len 44 from "username"
*Feb 4 14:49:38.223: Vi2 CHAP: I FAILURE id 140 len 4
*Feb 4 14:49:38.223: Vi2 PPP DISC: We failed authentication
*Feb 4 14:49:38.223: PPP: NET STOP send to AAA.
*Feb 4 14:49:38.223: Vi2 LCP: I TERMREQ [Open] id 186 len 4
*Feb 4 14:49:38.223: Vi2 PPP: Phase is TERMINATING
*Feb 4 14:49:38.223: Vi2 LCP: O TERMACK [Open] id 186 len 4
*Feb 4 14:49:38.223: Vi2 LCP: Event[Receive TermReq] State[Open to Stopping]
*Feb 4 14:49:38.223: PPPoE 1364: I PADT R:f8c0.017a.d717 L:00ea.bded.c480 Gi0/0/0
*Feb 4 14:49:38.224: PPPoE : Shutting down client session
*Feb 4 14:49:38.224: [0]PPPoE 1364: O PADT R:f8c0.017a.d717 L:00ea.bded.c480 Gi0/0/0
*Feb 4 14:49:38.225: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di1
*Feb 4 14:49:38.227: Restoring MTU on Dialer1 from 1492 to 1500.
*Feb 4 14:49:38.227: Vi2 PPP: Block vaccess from being freed [0x10]
*Feb 4 14:49:38.227: PPPoE 1364: I PADT R:f8c0.017a.d717 L:00ea.bded.c480 Gi0/0/0
*Feb 4 14:49:38.228: Vi2 LCP: Event[DOWN] State[Stopping to Starting]
*Feb 4 14:49:38.228: ppp_session_ntfy delete, topswidb Vi2, va Vi2, platform notify 0
*Feb 4 14:49:38.228: Vi2 PPP: Unlocked by [0x10] Still Locked by [0x0]
*Feb 4 14:49:38.228: Vi2 PPP: Free previously blocked vaccess
*Feb 4 14:49:38.229: Vi2 PPP: Phase is DOWN
*Feb 4 14:49:38.229: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down
*Feb 4 14:49:38.230: Vi2 PPP: Sending cstate DOWN notification
*Feb 4 14:49:38.230: Vi2 PPP: Processing CstateDown message
*Feb 4 14:49:58.243: Sending PADI: Interface = GigabitEthernet0/0/0
*Feb 4 14:49:58.277: PPPoE 0: I PADO R:f8c0.017a.d717 L:00ea.bded.c480 Gi0/0/0
*Feb 4 14:50:00.291: PPPOE: we've got our pado and the pado timer went off
*Feb 4 14:50:00.291: OUT PADR from PPPoE Session
*Feb 4 14:50:00.320: PPPoE 1364: I PADS R:f8c0.017a.d717 L:00ea.bded.c480 Gi0/0/0
*Feb 4 14:50:00.320: IN PADS from PPPoE Session
*Feb 4 14:50:00.323: %DIALER-6-BIND: Interface Vi2 bound to profile Di1
*Feb 4 14:50:00.323: Changing MTU on Dialer1 from 1500 to default pppoe payload 1492.
*Feb 4 14:50:00.324: PPPoE: Virtual Access interface obtained.
*Feb 4 14:50:00.325: [0]PPPoE 1364: data path set to PPPoE Client
*Feb 4 14:50:00.327: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up
*Feb 4 14:50:00.327: Vi2 PPP: Sending cstate UP notification
*Feb 4 14:50:00.328: Vi2 PPP: Processing CstateUp message
*Feb 4 14:50:00.329: PPP: Alloc Context [7F364E0980]
*Feb 4 14:50:00.329: ppp26 PPP: Phase is ESTABLISHING
*Feb 4 14:50:00.329: Vi2 PPP: Using dialer call direction
*Feb 4 14:50:00.329: Vi2 PPP: Treating connection as a callout
*Feb 4 14:50:00.329: Vi2 PPP: Session handle[B200001A] Session id[26]
*Feb 4 14:50:00.329: Vi2 LCP: Event[OPEN] State[Initial to Starting]
*Feb 4 14:50:00.329: Vi2 PPP: No remote authentication for call-out
*Feb 4 14:50:00.329: Vi2 LCP: O CONFREQ [Starting] id 1 len 14
*Feb 4 14:50:00.329: Vi2 LCP: MRU 1492 (0x010405D4)
*Feb 4 14:50:00.329: Vi2 LCP: MagicNumber 0xED2C7C9D (0x0506ED2C7C9D)
*Feb 4 14:50:00.330: Vi2 LCP: Event[UP] State[Starting to REQsent]
*Feb 4 14:50:00.353: Vi2 LCP: I CONFREQ [REQsent] id 33 len 19
*Feb 4 14:50:00.353: Vi2 LCP: MRU 1492 (0x010405D4)
*Feb 4 14:50:00.353: Vi2 LCP: AuthProto CHAP (0x0305C22305)
*Feb 4 14:50:00.353: Vi2 LCP: MagicNumber 0x59A5811E (0x050659A5811E)
*Feb 4 14:50:00.353: Vi2 LCP: O CONFACK [REQsent] id 33 len 19
*Feb 4 14:50:00.353: Vi2 LCP: MRU 1492 (0x010405D4)
*Feb 4 14:50:00.353: Vi2 LCP: AuthProto CHAP (0x0305C22305)
*Feb 4 14:50:00.353: Vi2 LCP: MagicNumber 0x59A5811E (0x050659A5811E)
*Feb 4 14:50:00.353: Vi2 LCP: Event[Receive ConfReq+] State[REQsent to ACKsent]
*Feb 4 14:50:00.353: Vi2 LCP: I CONFACK [ACKsent] id 1 len 14
*Feb 4 14:50:00.354: Vi2 LCP: MRU 1492 (0x010405D4)
*Feb 4 14:50:00.354: Vi2 LCP: MagicNumber 0xED2C7C9D (0x0506ED2C7C9D)
*Feb 4 14:50:00.354: Vi2 LCP: Event[Receive ConfAck] State[ACKsent to Open]
*Feb 4 14:50:00.371: Vi2 PPP: No authorization without authentication
*Feb 4 14:50:00.371: Vi2 PPP: Phase is AUTHENTICATING, by the peer
*Feb 4 14:50:00.371: Vi2 LCP: State is Open
*Feb 4 14:50:00.379: Vi2 CHAP: I CHALLENGE id 193 len 38 from "JUNOS"
*Feb 4 14:50:00.379: Vi2 PPP: Sent CHAP SENDAUTH Request
*Feb 4 14:50:00.379: Vi2 PPP: Received SENDAUTH Response FAIL
*Feb 4 14:50:00.380: Vi2 CHAP: Using hostname from interface CHAP
*Feb 4 14:50:00.380: Vi2 CHAP: Using password from interface CHAP
*Feb 4 14:50:00.380: Vi2 CHAP: O RESPONSE id 193 len 44 from "username"
*Feb 4 14:50:02.567: Vi2 CHAP: I FAILURE id 193 len 4
*Feb 4 14:50:02.567: Vi2 PPP DISC: We failed authentication
*Feb 4 14:50:02.567: PPP: NET STOP send to AAA.
*Feb 4 14:50:02.567: Vi2 LCP: I TERMREQ [Open] id 34 len 4
*Feb 4 14:50:02.567: Vi2 PPP: Phase is TERMINATING
*Feb 4 14:50:02.568: Vi2 LCP: O TERMACK [Open] id 34 len 4
*Feb 4 14:50:02.568: Vi2 LCP: Event[Receive TermReq] State[Open to Stopping]
*Feb 4 14:50:02.568: PPPoE 1364: I PADT R:f8c0.017a.d717 L:00ea.bded.c480 Gi0/0/0
*Feb 4 14:50:02.568: PPPoE : Shutting down client session
*Feb 4 14:50:02.568: [0]PPPoE 1364: O PADT R:f8c0.017a.d717 L:00ea.bded.c480 Gi0/0/0
*Feb 4 14:50:02.569: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di1
*Feb 4 14:50:02.572: Restoring MTU on Dialer1 from 1492 to 1500.
*Feb 4 14:50:02.572: Vi2 PPP: Block vaccess from being freed [0x10]
*Feb 4 14:50:02.572: PPPoE 1364: I PADT R:f8c0.017a.d717 L:00ea.bded.c480 Gi0/0/0
*Feb 4 14:50:02.572: Vi2 LCP: Event[DOWN] State[Stopping to Starting]
*Feb 4 14:50:02.572: ppp_session_ntfy delete, topswidb Vi2, va Vi2, platform notify 0
*Feb 4 14:50:02.573: Vi2 PPP: Unlocked by [0x10] Still Locked by [0x0]
*Feb 4 14:50:02.573: Vi2 PPP: Free previously blocked vaccess
*Feb 4 14:50:02.573: Vi2 PPP: Phase is DOWN
*Feb 4 14:50:02.573: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down
*Feb 4 14:50:02.574: Vi2 PPP: Sending cstate DOWN notification
*Feb 4 14:50:02.575: Vi2 PPP: Processing CstateDown message
02-04-2024 06:59 AM - edited 02-04-2024 07:18 AM
Also just wanna mention that if the "maybe your isp or modem is not set correctly". it has been the same bridge mode for 2 years and when I unplug the Ethernet cord from ISR [Not working] and plug into FPR [working, and also pppoe] works fine.
I also copied FPR and changed [on ISR] MTU to 1500 and mss 1380. I did 1492 and 1380... Nothing. I verified username/pass as they have been the same for 12 years. Also, I typed em in enough times that I could not be wrong every one of those times.
Just throwing more info in case the questions arise.
02-04-2024 07:25 AM
It seems that the username/password is not correct:
*Feb 4 14:49:36.072: Vi2 PPP: Sent CHAP SENDAUTH Request
*Feb 4 14:49:36.073: Vi2 PPP: Received SENDAUTH Response FAIL
*Feb 4 14:49:36.073: Vi2 CHAP: Using hostname from interface CHAP
*Feb 4 14:49:36.073: Vi2 CHAP: Using password from interface CHAP
*Feb 4 14:49:36.073: Vi2 CHAP: O RESPONSE id 140 len 44 from "username"
*Feb 4 14:49:38.223: Vi2 CHAP: I FAILURE id 140 len 4
*Feb 4 14:49:38.223: Vi2 PPP DISC: We failed authentication
If ISP is not able or willing to provide you the password, meybe it's a good ideea to just change it.
02-04-2024 07:47 AM
I am not sure what you mean though.. I work for said ISP and my username/password has been the same for the 10+ years I have had this service at home. If I leave my DSL Modem standard, it’ll grab the username/password I am using. If I set DSL Modem to Bridge and put said username/password in FPR as PPPoE it works. It’s something on this ISR. Our l/p is how we authenticate and it’s a set perm l/p (one I created myself actually so I know I typed it in right).
02-04-2024 08:41 AM
Just to be sure, on your FTD you have the following options to configure an interface for PPPoE:
PPPoE—Choose this option if the address should be obtained using Point-to-point Protocol over Ethernet (PPPoE). PPPoE may be required if the interface is connected to a DSL modem, cable modem, or other connection to your ISP, and your ISP uses PPPoE to provide your IP address. You cannot use this option if you configure High Availability. Set the following values:
Group Name—Specify a group name of your choice to represent this connection.
PPPoE Username—Specify the username provided by your ISP.
PPPoE Password—Specify the password provided by your ISP.
PPP Authentication—Choose PAP, CHAP, or MSCHAP.
In your case, PPP Authentication is set to CHAP?
02-04-2024 08:57 AM
Yes, on the FPR it is chap. I can show you the running-config in a bit. I have it posted on another thread maybe I can find. But yes.
Here are what I think is related on the FPR.
interface Ethernet1/1 no switchport nameif outside cts manual propagate sgt preserve-untag policy static sgt disabled trusted security-level 0 pppoe client vpdn group HomeDSL ip address pppoe setroute
vpdn group HomeDSL request dialout pppoe vpdn group HomeDSL localname X.X.X.X vpdn group HomeDSL ppp authentication chap vpdn username X.X.X.X
Also seems there is no dialer on FPR (at least not in running-config)
02-04-2024 09:31 AM
I think your ISP doesn't do bidirectional authentication. Can you configure ppp authentication chap callout on the Dialer 1 interface.
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide