cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1024
Views
0
Helpful
6
Replies

LMS 3.0.1 Topology View

frankzehrer
Level 4
Level 4

Hi all,

my costumer has one concern about the standard Topology View layout.

Have a look into the Topo_Map_Settings.jpg.

Some connectors have wrinkes on the way to another device. Notice the red boxes the Topo_View.jpg image.

My short question: Is this the expected behaviour?

I have never seen this before (my costumer, too).

Thanks for your help in advance.

Best regards

Frank

1 Accepted Solution

Accepted Solutions

in former times (CWSI) there was the possibility to hold down the shift key and pull the line with the mouse pointer to let it have an edge or to remove one - this function disappeared...

Now, the only way to get rid of this, is to delete the connection line (right mouse menu) and start a 'Data Collection' for a device being part of this connection ; if a device is single connected and the connection line is deleted, the device on the far end will disappear form the map as well (and gets re-added after the Data Collection) - Sometimes 2 or 3 Data Collections are necessary to get the connection (and device) back...

View solution in original post

6 Replies 6

Joe Clarke
Cisco Employee
Cisco Employee

The layout engine may bend lines to avoid crossing through other objects. Re-laying out the map or moving objects around may straighten out the lines.

Hi Joe,

thanks for the fast reply.

While moving the devices the wrinkels stay in place. What will cause the lines to change the drawing path?

A new discovery?

To be clear: In my opinion this is a cosmetic and has nothing to do with a program failure.

But the costumer is nagging me.

;-/

Many thanks for your care about our problems.

Best regards,

Frank

As I said, try re-laying out the map (e.g. hierarchically) and see if the bends go away. Then readjust the map, and save your layout.

Hi Joe,

i've forgot the following in my last post:

I already did a re-layout to all other layout formats (Circular, Symmetrical, Orthogonal) saved the new layout.

Changed back to Hierarchical and still had the same problem.

Thanks again.

Best regards,

Frank

in former times (CWSI) there was the possibility to hold down the shift key and pull the line with the mouse pointer to let it have an edge or to remove one - this function disappeared...

Now, the only way to get rid of this, is to delete the connection line (right mouse menu) and start a 'Data Collection' for a device being part of this connection ; if a device is single connected and the connection line is deleted, the device on the far end will disappear form the map as well (and gets re-added after the Data Collection) - Sometimes 2 or 3 Data Collections are necessary to get the connection (and device) back...

Hi Michael,

many thanks for this valuable hint.

It worked.

Sometimes the soltions are so simple.

;-))

Best reagrds,