Showing results for 
Search instead for 
Did you mean: 

LMS 4.2.3 User Tracking not discover any hosts


I have a problem wth User Tracking. Some new attatch to network devices: WS-C2960S-48LPS-L.not show me any MAC and address IP. What should I do in this case? I tried many times Acquisition Actions for this devices, but without any positive results.

From Cisco View and Devices Center all informations are properly displayed. Another devices but not this type (

WS-C2960S-48LPS-L) have a proper informations in User Tracking. About 1000 hosts I can show without problems. Only new attathc devices couldn't manage form User Tracking.

Miroslaw Skorupa

5 Replies 5


I try to resolve this problem and can't find anyreason why its no work properly.

Any devices  WS-C2960S-48LPS-L working in my netork show all hosts in User Tracking properly.

Acquisition Actions for devices with have a problem is possible, but they can' find any attached hosts.

How can I rebuild database, what can I do?

Thanks for any usefull informations.

Hi ,

If you want to rebulid the ANI database ,below is the command:

1.stop the daemon manager

2. /opt/CSCOpx/bin/ dsn=ani dmprefix=ANI  (for solaris\linux)

NMSROOT\bin\perl.exe NMSROOT\bin\ dsn=ani dmprefix=ANI ( for windows)

3. Start the daemon Manager



[Do rate the useful post]

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****

After rebuild ANI database I have next problem witch Topology Srvices.

All my devices are i Unconnected Devices View, but User Tracking shows me old informations from not properinformations. Its worklike randomizer. One time show properly 5 devices. After rebuild ANI database another devices, whitch last was properly.

I try rebulid database 3 times.

It's amazing LMS.

I coudn't understand how It's may work.

Any informations.

Hi Mike,

After the Database re-init , you need to ran a new data collection followed by user tracking acquistion .

just make sure the datacollection  is completed as shown in the attached screen shot.

one data collection updated then Ideally you should be able to see the device connected in toology service (Layer2view)



Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****

Thanks for your advice.

Now all my devices are connected in Layer View [Devices View], but User Tracking still not shows me informations from several switches about hosts. Its works like randomizer. Now 5 devices form User Tracking  don't show me informations.[WS3550 2 devices and 2  WS-C2960S-48LPS-L]. In lists devices Acquisition Action i check acquisition for this 5 devices. After that acquisition complete, but User Tracking still empty ( all ports on this devices are active).

SNMP, Credentials all is good.

I try resolve this problem many days, but without results. Its semmes like a bug.

ANy propositions?

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers