Showing results for 
Search instead for 
Did you mean: 

NCS5001 Console returns garbage output


we got delivery today of two NCS 5001, the way we usually go about managing those is to connect them to an ISR 4451 and use reverse telnet to log into the device's console. However, while this seems to work fine for the NCS5504,5508 and ASR 907 we have on site, the 5001 seems unable to work with it. With the output being stuck to "Open..." when I try to connect.

So, I opted to try to connect directly to the console from my laptop and, I found that the console output is garbage. Random characters are littering the screen, even when using the terminal settings cisco suggests here:


I've since tried to use other speed settings (1200, 2400, 4800, 9600, 19200, 38400, 57600) as well as trying more than one terminal program (Tried SecureCRT, TeraTerm and Putty) and, to swap the console cable with no success. The cable is connected to my pc through a serial to usb adapter. I've confirmed that the cable I used are working because I was able to enter into console to the other devices we have on site but, when attempting to console into a 5001 the console just returns garbage output, this happens on both the 5001 we've got.

Obviously I find it hard to believe that 2 out of 2 of the routers we got are malfunctioning so I was wondering if there's something really obvious I've missed or any other step I could try.


To recap quickly:


-Console returns garbage output, even with the settings Cisco suggests

-Swapping the console cable that came with the router to another console cable changes nothing. Cables are confirmed working by testing them onto other devices on site

-Using other terminal programs gives the same results

Anyone could please provide any tip or pointers?

Thanks in advance and season greetings 

VIP Advisor


 Ref :


                      For NCS5001 and 5002 systems, the baud rate is 115200 bps, no parity, 2 stop bits and 8 data bits.



thanks for the reply but I've already tried these settings on both of the NCS5001 and the console still outputs garbage. I've also tried respecting the same bits settings (2 stop bits and 8 data bits) by changing the baud rate with no success


 - Since that comes from the manual I can only further advice stuff such as factory defaults reset , followed by cold power up (from zero power) , check if that helps. If not a hardware issue can be suspected.


It has been my experience that garbage characters for a console connection are a classic symptom of a mismatch about the speed between the device and the terminal emulator. For some of the terminal emulators I have found that I need to stop and restart the emulator application after changing settings such as speed. The suggestion about 115200 sounds reasonable to me. Can you verify that you have set this speed, stopped and restarted the emulator application?