cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
406
Views
0
Helpful
0
Replies
_fuzzy314
Beginner

NTP sync after initialization

Hi.

My Switches are c2950/60 and sg300 series.

I configured them using ntp. They all have status "synchronized" when I do <show sntp status>.

switch#show sntp status 

Clock is synchronized, stratum 3, reference is 82.197.188.130, unicast

Unicast servers:

Server            : 82.197.188.130
  Source          : Static
  Stratum         : 3
  Status          : up
  Last Response   : 20:49:32.0 UTC+2 Sep 24 2014
  Offset          : 1113.2234959 mSec
  Delay           : 0 mSec

Anycast server:

Broadcast:

 

I am suspicous about what <Last Response> is telling me. This matches excatly the time I was setting up the config (which resulted in a correct result for <show clock>).

My Question: Is it normal that more than 12 hours are gone and no ntp-request has been send by the switch to ask for the exact time? If not, what did I miss in my configuration?

In the docs I read that the request is made much more often, interval based on maths.

Here is the output of <show sntp configuration>. Could it be that the reason is "polling disabled" in the server section?

 

switch#show sntp configuration
SNTP destination port : 123 .
Polling interval: 1024 seconds.
No MD5 authentication keys.
Authentication is not required for synchronization.
No trusted keys.

Unicast Clients: Enabled
Unicast Clients Polling: Enabled

Server            : 82.197.188.130
  Polling         : Disabled
  Encryption Key  : Disabled


Broadcast Clients: disabled
Anycast Clients: disabled
Source IPv4 interface: 
Source IPv6 interface: 

 

Thanks for your advice.

fuz

0 REPLIES 0
Content for Community-Ad