cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1557
Views
0
Helpful
0
Replies

Packet Tracer Network Topology

Sanjay916
Level 1
Level 1
 

Hello, I am trying to solve this network topology with vlans, eigrp and dhcp pool. The network consist of a router0 which is routing packet through the topology. East building  consist of 2 switches thats hosting 8 pcs. west building consist 2 switches thats also hosting 8 pcs. Their is dhcp on each building that is giving ip to each pcs. However, I was able to connect all pcs in with dcp address and vlans. But my problem is that when i tried to route packets outside of one building to the next building it keep saying fail. I can only route packets in side the building. Also, notice that i cannot route packets to my other router thats acting as internet which is router1. Eigrp protocol is suppose to use for the communication between each building and also for the internet. But unfortunately I can't solve it with eigrp. I believe the problem lays in my router0. This is my full config script. I also included screenshot of the full topology. I also highlighted in red where my routing is not working on the topology screenshot. Please help thanks.

 

EGRP VLAN AND DHCP CONFIGURATIONS

Show ip route to see (ip configurations).
Show ip dhcp pool (dhcp configuragtions).
Show running-config (full Router History)


ROUTER0 INTERFACE CONFIG EAST AND WEST

hostname router0
router eigrp 1
network 195.165.85.0 0.0.0.3
network 195.165.85.2 0.0.0.3
network 172.16.0.0 0.0.0.3
network 172.16.0.4 0.0.0.3

no auto-summary


East building Config

router eigrp 1
network 172.16.0.4 0.0.0.3
network 192.168.85.32 0.0.0.31
network 192.168.85.64 0.0.0.31
network 192.168.85.96 0.0.0.31
network 192.168.85.128 0.0.0.31
network 192.168.85.160 0.0.0.31
network 192.168.85.192 0.0.0.31
no auto-summary


West building Config

router eigrp 1
network 172.16.0.0 0.0.0.3
network 10.100.50.16 0.0.0.15
network 10.100.50.32 0.0.0.15
network 10.100.50.48 0.0.0.15
network 10.100.50.64 0.0.0.15
network 10.100.50.80 0.0.0.15
network 10.100.50.96 0.0.0.15
no auto-summary


INTERNET CONFIG

hostname Internet
router eigrp 1
network 195.165.85.0 0.0.0.3
no auto-summary

 

MS0 CONFIG

hostname MS0
ip routing
interface g0/1
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk allow vlan 5-30

interface g0/2
no switchport
ip address 10.0.0.1 255.255.255.252
no shutdown


router eigrp 1
network 10.0.0.0 0.0.0.3
network 192.168.85.0
no auto-summary

vlan 5
vlan 10
vlan 15
vlan 20

interface fa0/1
switchport mode access
switchport access vlan 5
interface fa0/2
switchport mode access
switchport access vlan 10
interface fa0/3
switchport mode access
switchport access vlan 15
interface fa0/4
switchport mode access
switchport access vlan 20
exit

 

ip dhcp pool vlan5
network 192.168.85.32 255.255.255.224
default-router 192.168.85.33
ip dhcp pool vlan10
network 192.168.85.64 255.255.255.224
default-router 192.168.85.65
ip dhcp pool vlan15
network 192.168.85.96 255.255.255.224
default-router 192.168.85.97
ip dhcp pool vlan20
network 192.168.85.128 255.255.255.224
default-router 192.168.85.129
ip dhcp pool vlan25
network 192.168.85.160 255.255.255.224
default-router 192.168.85.161
ip dhcp pool vlan30
network 192.168.85.192 255.255.255.224
default-router 192.168.85.193


interface vlan 5
ip address 192.168.85.33 255.255.255.224
interface vlan 10
ip address 192.168.85.65 255.255.255.224
interface vlan 15
ip address 192.168.85.97 255.255.255.224
interface vlan 20
ip address 192.168.85.129 255.255.255.224
interface vlan 25
ip address 192.168.85.161 255.255.255.224
interface vlan 30
ip address 192.168.85.193 255.255.255.224


VTP CONFIG MS0

MS0 VTP CONFIG

vtp mode server
vtp domain NDD4301
vtp password NDDpassword

 

MS1 CONFIG

vlan 10
vlan 15
vlan 25
vlan 30


hostname MS1
interface g0/1
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk allow vlan 5-30

interface fa0/1
switchport mode access
switchport access vlan 25

interface fa0/2
switchport mode access
switchport access vlan 10

interface fa0/3
switchport mode access
switchport access vlan 15

interface fa0/4
switchport mode access
switchport access vlan 30


MS1 VTP CONFIG

vtp mode client
vtp domain NDD4301
vtp password NDDpassword

 

MS2 CONFIG

vlan 35
vlan 40
vlan 45
vlan 50
vlan 55
vlan 60


hostname MS2
interface g0/1
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk allow vlan 35-60


interface fa0/1
switchport mode access
switchport acces vlan 35

interface fa0/2
switchport mode access
switchport access vlan 40

interface fa0/3
switchport mode access
switchport access vlan 45

interface fa0/4
switchport mode access
switchport access vlan 50


MS2 VTP CONFIG

vtp mode client
vtp domain NDD4301
vtp password NDDpassword

 

MS3 CONFIG

hostname MS3

vlan 35
vlan 40
vlan 50
vlan 55
vlan 60


ip dhcp pool vlan35
network 10.100.50.16 255.255.255.240
default-router 10.100.50.17
ip dhcp pool vlan40
network 10.100.50.32 255.255.255.240
default-router 10.100.50.33
ip dhcp pool vlan45
network 10.100.50.48 255.255.255.240
default-router 10.100.50.49
ip dhcp pool vlan55
network 10.100.50.80 255.255.255.240
default-router 10.100.50.81
ip dhcp pool vlan50
network 10.100.50.64 255.255.255.240
default-router 10.100.50.65
ip dhcp pool vlan60
network 10.100.50.96 255.255.255.240
default-router 10.100.50.97


interface g0/1
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk allow vlan 35-60


interface g0/2
no switchport
ip address 10.0.0.1 255.255.255.252
no shutdown

interface vlan 35
ip address 10.100.50.17 255.255.255.240
interface vlan 40
ip address 10.100.50.33 255.255.255.240
interface vlan 45
ip address 10.100.50.49 255.255.255.240
interface vlan 50
ip address 10.100.50.65 255.255.255.240
interface vlan 55
ip address 10.100.50.81 255.255.255.240
interface vlan 60
ip address 10.100.50.97 255.255.255.240


interface fa0/1
switchport mode access
switchport access vlan 45

interface fa0/2
switchport mode access
switchport access vlan 55

interface fa0/3
switchport mode access
switchport access vlan 40

interface fa0/4
switchport mode access
switchport access vlan 60

MS3 VTP CONFIG

vtp mode server
vtp domain NDD4301
vtp password NDDpassword

0 Replies 0