cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2065
Views
0
Helpful
3
Replies
markliceralde
Beginner

Port Negotiation Disable

How come when you type the command on a switch:

"set port negotiate 3/34 disable"

it replies that the "feature is not supported by the port".

take note that the port is already on 100-full-duplex, I was trying to disable the auto negotiate.

Appreciate your atmost support! thanks!

Regards,

Mark

Appreciate it! Regards, Mark
2 ACCEPTED SOLUTIONS

Accepted Solutions
Rollin Kibbe
Cisco Employee

Hi Mark:

This question would probably be better addressed on a LAN switching discussion than network management.  What I recall, though, is that both ends of the cable should either negotiate or not;  that you shouldn't arbitrarily turn off speed and duplex negotiation at the one end without doing it at both ends. This may be contributing.  Some models of switch might not allow disabling negotiation, so more details would help provide a better answer.

There are a number of docs out there that discourage this, like

http://etherealmind.com/ethernet-autonegotiation-works-why-how-standard-should-be-set/

View solution in original post

Marvin Rhoads
Hall of Fame Guru

In addition to Rollin's answer...

Is it a CatOS switch that you are using the "set port.." command syntax?

Please let us know the platform and software version so our answers can be better informed.

View solution in original post

3 REPLIES 3
Rollin Kibbe
Cisco Employee

Hi Mark:

This question would probably be better addressed on a LAN switching discussion than network management.  What I recall, though, is that both ends of the cable should either negotiate or not;  that you shouldn't arbitrarily turn off speed and duplex negotiation at the one end without doing it at both ends. This may be contributing.  Some models of switch might not allow disabling negotiation, so more details would help provide a better answer.

There are a number of docs out there that discourage this, like

http://etherealmind.com/ethernet-autonegotiation-works-why-how-standard-should-be-set/

View solution in original post

Marvin Rhoads
Hall of Fame Guru

In addition to Rollin's answer...

Is it a CatOS switch that you are using the "set port.." command syntax?

Please let us know the platform and software version so our answers can be better informed.

View solution in original post

markliceralde
Beginner

Marvin, Rollin,

     Thank you very much for your input, yeah I'm sorry I kind of had the wrong Idea there, techincally you should not turn off negotiation on a switch but you can hardcode the speed and duplex so that the port should not negotiate the speed and duplex, this post is related to speed and duplex mismatch.

btw the hardware is C-6500e distribution switch.

Regards,

Mark

Appreciate it! Regards, Mark
Content for Community-Ad