Showing results for 
Search instead for 
Did you mean: 

Prime 3.1 no https login afer CA Certificate installation

Level 1
Level 1


yesterday I've importet a CA certificate in Prime Infrastructure 3.1. 

After an restart of NCS I can't login to Webapplication.

On the cli I see the ncs status:

Health Monitor is stopped.
Database server is running
FTP Service is running
TFTP Service is disabled
Matlab Server is running
Matlab Server Instance 1 is running
Matlab Server Instance 2 is running
Matlab Server Instance 3 is running
NMS Server is stopped.
CNS Gateway with port 11011 is down
CNS Gateway SSL with port 11012 is down
CNS Gateway with port 11013 is down
CNS Gateway SSL with port 11014 is down
Plug and Play Gateway Broker with port 61617 is down
Plug and Play Gateway config, image and resource are down on https
Plug and Play Gateway is stopped.
SAM Daemon is running ...
DA Daemon is running ...
Compliance engine is running

I tried an restart of NCS and an restart of th PI Appliance. 

I get the message:

Starting Prime Infrastructure...

This may take a while (10 minutes or more) ...

Failure during Prime Infrastructure startup. Check launchout.log for details.

I tried to remove the CA certificate.

Nothing helps.

What can I do?

Where can I find the launchout.log?

Kind regards Ludwig

2 Replies 2

Marvin Rhoads
Hall of Fame
Hall of Fame

I recommend a TAC case.

If you're unfamiliar with getting into the OS shell and parsing through files, the TAC would be the best avenue for you to resolve your problem.

If you really want to see the log file, go into the shell and change to the directory where Prime Infrastructure keeps its logs (/opt/CSCOlumos/logs):

ade # pwd
ade # ls -al | grep launchout.log
-rw-rw-r--. 1 prime gadmin 2551 Sep 2 23:02 launchout.log
-rw-rw-r--. 1 root root 1686355 Sep 22 08:14 nms_launchout.log
ade #

Thank you,

I will open a case. I found the logs and would them sent to TAC