cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
439
Views
0
Helpful
1
Replies
Highlighted
ml Beginner
Beginner

Prime Infrastructure 2.0 - Device Level Support

Hi guys,

 

Do you know if PI 2.0 supports C1750-Series and C3550s? Before installing Device Update 4.0 they were on the "Device Level Support" list after installing DU4 they disappeared. I am not saying they worked, as they did not ("collection failure" or "partial collection failure"), also there was no minimum IOS mentioned for them, now just vaporized from list.

 

Have anybody succeeded adding to PI2 C2950? Same problem here. If so what IOS did  you had installed on the switch? From Device Support List they should work fine from IOS 12.1.

 

Can anyone explain or point me to Cisco doc to explain: "collection failure" or "partial collection failure"?

 

Thanks for help.

 

 

1 REPLY 1
Highlighted
Beginner

Have you checked what is

Have you checked what is cause for collection failure or partial collection failure in CPI? You can check that  on Device Work Center -> Inventory Collection Status column. Just hover your mouse there until you see small cross-hair icon -> stop you mouse on top of that icon and you'll get pop-up screen telling more details.

Anyway, most of these problems can be checked by downloading inventory.log from CPI server and reviewing all actions what might be causing problems you face.

/Mikko

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards