cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2109
Views
0
Helpful
8
Replies

Prime Infrastructure 3.6 - 3.7 Getting slow and cant update or delete.

Hi

On my work we have PI 3.6 installed on our system, we have about 3600 units connected.

Everything is working well, and the suddenly I cant delete units or sync units, it starts to act slow and then the thing happens.

I can then do a NCS stop and NCS cleanup and hope it works, it does in most times and then I can use the system again for a while, and it starts over again.

 

I have made a fresh install on a diff server, with new database, and it is doing the same.

 

Can it be Prime that cant handle so many units?

Is something getting full in the database or?

 

Hope someone can help.

 

PS: Its the same on version 3.7

 

Brian

8 REPLIES 8
marce1000
VIP Mentor

 

                          >Can it be Prime that cant handle so many units?

  Depends , there are different installation-types for Prime , depending on how many network components it has to support. Check the link below - Make sure that your VM has been sized accordingly (if a virtualized-solution is being used). If that is OK, then check your hypervisor-monitoring resources/solutions  and make sure that the VM has sufficient resources (CPU, disk, memory....).

  https://www.cisco.com/c/en/us/td/docs/net_mgmt/prime/infrastructure/3-3/quickstart/guide/bk_Cisco_Prime_Infrastructure_3_3_0_Quick_Start_Guide.html#con_1070021 

 M.

hx. It is on a wmvare, I will check :-)

 

 - Following the requirements on I/O performance per chosen installation-type also check this link :

               https://www.cisco.com/c/en/us/td/docs/net_mgmt/prime/infrastructure/3-2/command/reference/cli32/cli312_appendix_011.html#wp2471684600

 M.

Hi

I have just testet on the primary Prime I am using, it says 316 MB/s
The new one I have build on a new server with new ssd disks 643 MB/s (This one have been running for 2 weeks, build from scratch, no restore.) It has had one breakdown where I couldt delete or sync units.

Hi
Everything in VM is set to the biggest and is over on specs.
I have just testet on the primary Prime I am using, it says 316 MB/s
The new one I have build on a new server with new ssd disks 643 MB/s (This one have been running for 2 weeks, build from scratch, no restore.) It has had one breakdown where I couldt delete or sync units.

Hi
Everything in VM is set to the biggest and is over on specs.
I have just testet on the primary Prime I am using, it says 316 MB/s
The new one I have build on a new server with new ssd disks 643 MB/s (This one have been running for 2 weeks, build from scratch, no restore.) It has had one breakdown where I couldt delete or sync units.

 

        >I have just testet on the primary Prime I am using, it says 316 MB/s

  You need to compare that value to the minimum required for the chosen installation-type.

  M.

I know. I just testet again and now it says 488 MB/s I dont thinkt that this is the issue, but I will test when it fails again :-)