cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
591
Views
0
Helpful
1
Replies

Software Image upgrade for Cisco 3750X in LMS4.2

bijaydeep44
Level 1
Level 1

Hi all.

I was trying to upgrade the  software image from c3750e-universalk9-tar.122-58.SE2 to c3750e-universalk9-tar.150-2.SE2 of the Cisco 3750X stack from LMS 4.2. The software verification check failed .


Below is the warning message:

Warning - SWIM1132: Selected image FeatureSet and Running Image FeatureSet are same.
Check Whether you really want to upgrade the device.

Catastrophic - SWIM1200:Selected Flash partition requires minimum (64 MB) to upgrade selected software/image.
Select a different Flash partition for upgrading the image.

I tried doing it locally , it suceeded without any error. The available flash size is only 55MB in Cisco 3750X.

Any valuable suggestions will be much appreciated.

1 Reply 1

Vinod Arya
Cisco Employee
Cisco Employee

The first one is warning considering both the images sport feature set of universalk9.

Second one is a genuine error as if the image needs minimum of 64MB of flash, that is due to .tar images are uncompressed and hence need more space.

when you do manually, rather it is supported or not, it may do it irrespective of consequenses.

But in case you want to do it, there is a workaround to modify the image (c3750e-universalk9-tar.150-2.SE2) and manually change minimum space from 64MB to less.

You can go to software image repository from :

Configuration > Tools > Software Image Management > Software Repository

Click on the image and manually change minimum flash and click update. Try to upgrade again.

-Thanks

-Thanks Vinod **Rating Encourages contributors, and its really free. **
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: