cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
434
Views
0
Helpful
6
Replies

WS-C3850-24XUW-S DHCP server not working (first installation)

Hi everybody.
I am **lly new with Cisco and I am currently struggling to set up my new switch (Day 0 setup).
The switch does not generate an IP **bleep** for the connection to my laptop.
Laptop is in client mode. Server resetted (hardware button) several times without success.
Also setting manual IP to the laptop (192.168.1.100 / 255.255.255.0) does not work.
The configuration page (192.168.1.1 or 192.168.1.254) does not show up in my browser. 
Any idea?
I would be very happy for any support.
Thanks a lot! 
Juergen

6 Replies 6

ammahend
VIP
VIP

please share "show run" output from the switch

-hope this helps-

Hi ammahend.

Thank you for your fast response.

Unfortunately, I am not familiar with the "show run output".
Would it be possible to guide me here a little bit?
I am **lly new with Cisco and normally the web interfaces of my previous switches were quite easy reachable.
Can I ask you for a "step-by-step instruction"?
Thank you.

 

Hello @juergen-bongartz ,

there are a lot of videos that you can watch in order to understand the basics of Cisco equipment configuration - here is one of this videosL https://www.youtube.com/watch?v=IJWFwFL5Vzw

After you complete the configuration presented in the video, you can access the switch using a browser on your computer by typing http://IP-configured-on-Vlan1

Hope this helps. 

Regards, LG
*** Please Rate All Helpful Responses ***

Thank you so much.
This was exactly what I was looking for.

 

Hi Liviu.
Again, thank you for the video.
After setting up the configuration (as shown in the video), I was able to enter the webui. What a success!!!
Unfortunately, after finishing the setup and disconecting the switch from the power supply, all settings were gone. 
I was able to set up the settings again, but after a new power disconnection, all was gone again. 
Could it be possible, that the copy procedure (to save the running parameters to the startup parameters), might be different due to my different type of switch (I am running a WS-C3850-24XUW-S instead of a C3560 series in the video)? 
Thank you again for your help.

 

Hi ammahend.

I hope I could do it correct.

Please find here the show run output:

**********************************************************************

*May 22 19:23:08.474: %NGWC_USB_CONSOLE-6-USB_REMOVE: Switch 1:enable
Switch#show run
Building configuration...

Current configuration : 6634 bytes
!
! Last configuration change at 19:19:12 UTC Wed May 22 2024
!
version 16.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no platform punt-keepalive disable-kernel-core
!
hostname Switch
!
!
vrf definition Mgmt-vrf
!
address-family ipv4
exit-address-family
!
address-family ipv6
exit-address-family
!
!
no aaa new-model
switch 1 provision ws-c3850-24xu
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
license boot level ipbasek9
diagnostic bootup level minimal
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
!
!
redundancy
mode sso
!
!
!
class-map match-any system-cpp-police-topology-control
description Topology control
class-map match-any system-cpp-police-sw-forward
description Sw forwarding, SGT Cache Full, LOGGING
class-map match-any system-cpp-default
description DHCP snooping, show forward and rest of traffic
class-map match-any system-cpp-police-sys-data
description Learning cache ovfl, Crypto Control, Exception, EGR Exception, NFL SAMPLED DATA, Gold Pkt, RPF Failed
class-map match-any system-cpp-police-punt-webauth
description Punt Webauth
class-map match-any system-cpp-police-forus
description Forus Address resolution and Forus traffic
class-map match-any system-cpp-police-multicast-end-station
description MCAST END STATION
class-map match-any system-cpp-police-multicast
description Transit Traffic and MCAST Data
class-map match-any system-cpp-police-l2-control
description L2 control
class-map match-any system-cpp-police-dot1x-auth
description DOT1X Auth
class-map match-any system-cpp-police-data
description ICMP_GEN and BROADCAST
class-map match-any system-cpp-police-control-low-priority
description ICMP redirect and general punt
class-map match-any system-cpp-police-wireless-priority1
description Wireless priority 1
class-map match-any system-cpp-police-wireless-priority2
description Wireless priority 2
class-map match-any system-cpp-police-wireless-priority3-4-5
description Wireless priority 3,4 and 5
class-map match-any non-client-nrt-class
class-map match-any system-cpp-police-routing-control
description Routing control
class-map match-any system-cpp-police-protocol-snooping
description Protocol snooping
!
policy-map port_child_policy
class non-client-nrt-class
bandwidth remaining ratio 10
policy-map system-cpp-policy
class system-cpp-police-data
police rate 200 pps
class system-cpp-police-sys-data
police rate 100 pps
class system-cpp-police-sw-forward
police rate 1000 pps
class system-cpp-police-multicast
police rate 500 pps
class system-cpp-police-multicast-end-station
police rate 2000 pps
class system-cpp-police-punt-webauth
class system-cpp-police-l2-control
class system-cpp-police-routing-control
police rate 1800 pps
class system-cpp-police-control-low-priority
class system-cpp-police-wireless-priority1
class system-cpp-police-wireless-priority2
class system-cpp-police-wireless-priority3-4-5
class system-cpp-police-topology-control
class system-cpp-police-dot1x-auth
class system-cpp-police-protocol-snooping
class system-cpp-police-forus
class system-cpp-default
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface GigabitEthernet0/0
vrf forwarding Mgmt-vrf
no ip address
negotiation auto
!
interface TenGigabitEthernet1/0/1
!
interface TenGigabitEthernet1/0/2
!
interface TenGigabitEthernet1/0/3
!
interface TenGigabitEthernet1/0/4
!
interface TenGigabitEthernet1/0/5
!
interface TenGigabitEthernet1/0/6
!
interface TenGigabitEthernet1/0/7
!
interface TenGigabitEthernet1/0/8
!
interface TenGigabitEthernet1/0/9
!
interface TenGigabitEthernet1/0/10
!
interface TenGigabitEthernet1/0/11
!
interface TenGigabitEthernet1/0/12
!
interface TenGigabitEthernet1/0/13
!
interface TenGigabitEthernet1/0/14
!
interface TenGigabitEthernet1/0/15
!
interface TenGigabitEthernet1/0/16
!
interface TenGigabitEthernet1/0/17
!
interface TenGigabitEthernet1/0/18
!
interface TenGigabitEthernet1/0/19
!
interface TenGigabitEthernet1/0/20
!
interface TenGigabitEthernet1/0/21
!
interface TenGigabitEthernet1/0/22
!
interface TenGigabitEthernet1/0/23
!
interface TenGigabitEthernet1/0/24
!
interface GigabitEthernet1/1/1
!
interface GigabitEthernet1/1/2
!
interface GigabitEthernet1/1/3
!
interface GigabitEthernet1/1/4
!
interface TenGigabitEthernet1/1/1
!
interface TenGigabitEthernet1/1/2
!
interface TenGigabitEthernet1/1/3
!
interface TenGigabitEthernet1/1/4
!
interface TenGigabitEthernet1/1/5
!
interface TenGigabitEthernet1/1/6
!
interface TenGigabitEthernet1/1/7
!
interface TenGigabitEthernet1/1/8
!
interface FortyGigabitEthernet1/1/1
!
interface FortyGigabitEthernet1/1/2
!
interface Vlan1
no ip address
!
ip forward-protocol nd
ip http server
ip http secure-server
!
ip access-list extended AutoQos-4.0-wlan-Acl-Bulk-Data
permit tcp any any eq 22
permit tcp any any eq 465
permit tcp any any eq 143
permit tcp any any eq 993
permit tcp any any eq 995
permit tcp any any eq 1914
permit tcp any any eq ftp
permit tcp any any eq ftp-data
permit tcp any any eq smtp
permit tcp any any eq pop3
ip access-list extended AutoQos-4.0-wlan-Acl-MultiEnhanced-Conf
permit udp any any range 16384 32767
permit tcp any any range 50000 59999
ip access-list extended AutoQos-4.0-wlan-Acl-Scavanger
permit tcp any any range 2300 2400
permit udp any any range 2300 2400
permit tcp any any range 6881 6999
permit tcp any any range 28800 29100
permit tcp any any eq 1214
permit udp any any eq 1214
permit tcp any any eq 3689
permit udp any any eq 3689
permit tcp any any eq 11999
ip access-list extended AutoQos-4.0-wlan-Acl-Signaling
permit tcp any any range 2000 2002
permit tcp any any range 5060 5061
permit udp any any range 5060 5061
ip access-list extended AutoQos-4.0-wlan-Acl-Transactional-Data
permit tcp any any eq 443
permit tcp any any eq 1521
permit udp any any eq 1521
permit tcp any any eq 1526
permit udp any any eq 1526
permit tcp any any eq 1575
permit udp any any eq 1575
permit tcp any any eq 1630
permit udp any any eq 1630
permit tcp any any eq 1527
permit tcp any any eq 6200
permit tcp any any eq 3389
permit tcp any any eq 5985
permit tcp any any eq 8080
!
!
!
control-plane
service-policy input system-cpp-policy
!
!
line con 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
login
line vty 5 15
login
!
!
wsma agent exec
!
wsma agent config
!
wsma agent filesys
!
wsma agent notify
!
!
ap dot11 airtime-fairness policy-name Default 0
ap group default-group
ap hyperlocation ble-beacon 0
ap hyperlocation ble-beacon 1
ap hyperlocation ble-beacon 2
ap hyperlocation ble-beacon 3
ap hyperlocation ble-beacon 4
end

Switch#
Switch#
Switch#*May 22 19:23:08.474: %NGWC_USB_CONSOLE-6-USB_REMOVE: Switch 1:enable
^
% Invalid input detected at '^' marker.

Switch#Switch#show run
^
% Invalid input detected at '^' marker.

Switch#Building configuration...
^
% Invalid input detected at '^' marker.

Switch#
Switch#Current configuration : 6634 bytes
^
% Invalid input detected at '^' marker.

Switch#!
Switch#! Last configuration change at 19:19:12 UTC Wed May 22 2024
Switch#!
Switch#version 16.3
^
% Invalid input detected at '^' marker.

Switch#no service pad
^
% Invalid input detected at '^' marker.

Switch#service timestamps debug datetime msec
^
% Invalid input detected at '^' marker.

Switch#service timestamps log datetime msec
^
% Invalid input detected at '^' marker.

Switch#no platform punt-keepalive disable-kernel-core
^
% Invalid input detected at '^' marker.

Switch#!
Switch#hostname Switch
^
% Invalid input detected at '^' marker.

Switch#!
Switch#!
Switch#vrf definition Mgmt-vrf
^
% Invalid input detected at '^' marker.

Switch# !
Switch# address-family ipv4
^
% Invalid input detected at '^' marker.

Switch# exit-address-family
% Bad IP address or host name% Unknown command or computer name, or unable to find computer address
Switch# !
Switch# address-family ipv6
^
% Invalid input detected at '^' marker.

Switch# exit-address-family
% Bad IP address or host name% Unknown command or computer name, or unable to find computer address
Switch#!
Switch#!
Switch#no aaa new-model
^
% Invalid input detected at '^' marker.

Switch#switch 1 provision ws-c3850-24xu
^
% Invalid input detected at '^' marker.

Switch#!
Switch#!
Switch#!
Switch#!
Switch#!
Switch#!
Switch#!
Switch#!
Switch#!
Switch#!
Switch#!
Switch#!
Switch#!
Switch#!
Switch#!
Switch#!
Switch#!
Switch#!
Switch#license boot level ipbasek9
^
% Invalid input detected at '^' marker.

Switch#diagnostic bootup level minimal
^
% Invalid input detected at '^' marker.

Switch#spanning-tree mode rapid-pvst
^
% Invalid input detected at '^' marker.

Switch#spanning-tree extend system-id
^
% Invalid input detected at '^' marker.

Switch#!
Switch#!
Switch#!
Switch#redundancy
% Incomplete command.

Switch# mode sso
^
% Invalid input detected at '^' marker.

Switch#!
Switch#!
Switch#!
Switch#class-map match-any system-cpp-police-topology-control
^
% Invalid input detected at '^' marker.

Switch# description Topology control
^
% Invalid input detected at '^' marker.

Switch#class-map match-any system-cpp-police-sw-forward
^
% Invalid input detected at '^' marker.

Switch# description Sw forwarding, SGT Cache Full, LOGGING
^
% Invalid input detected at '^' marker.

Switch#class-map match-any system-cpp-default
^
% Invalid input detected at '^' marker.

Switch# description DHCP snooping, show forward and rest of traffic
^
% Invalid input detected at '^' marker.

Switch#class-map match-any system-cpp-police-sys-data
^
% Invalid input detected at '^' marker.

Switch#$ SAMPLED DATA, Gold Pkt, RPF Failed
description Learning cache ovfl, Crypto Control, Exception, EGR Exception, NFL ^ SA
MPLED DATA, Gold Pkt, RPF Failed

% Invalid input detected at '^' marker.

Switch#class-map match-any system-cpp-police-punt-webauth
^
% Invalid input detected at '^' marker.

Switch# description Punt Webauth
^
% Invalid input detected at '^' marker.

Switch#class-map match-any system-cpp-police-forus
^
% Invalid input detected at '^' marker.

Switch# description Forus Address resolution and Forus traffic
^
% Invalid input detected at '^' marker.

Switch#class-map match-any system-cpp-police-multicast-end-station
^
% Invalid input detected at '^' marker.

Switch# description MCAST END STATION
^
% Invalid input detected at '^' marker.

Switch#class-map match-any system-cpp-police-multicast
^
% Invalid input detected at '^' marker.

Switch# description Transit Traffic and MCAST Data
^
% Invalid input detected at '^' marker.

Switch#class-map match-any system-cpp-police-l2-control
^
% Invalid input detected at '^' marker.

Switch# description L2 control
^
% Invalid input detected at '^' marker.

Switch#class-map match-any system-cpp-police-dot1x-auth
^
% Invalid input detected at '^' marker.

Switch# description DOT1X Auth
^
% Invalid input detected at '^' marker.

Switch#class-map match-any system-cpp-police-data
^
% Invalid input detected at '^' marker.

Switch# description ICMP_GEN and BROADCAST
^
% Invalid input detected at '^' marker.

Switch#class-map match-any system-cpp-police-control-low-priority
^
% Invalid input detected at '^' marker.

Switch# description ICMP redirect and general punt
^
% Invalid input detected at '^' marker.

Switch#class-map match-any system-cpp-police-wireless-priority1
^
% Invalid input detected at '^' marker.

Switch# description Wireless priority 1
^
% Invalid input detected at '^' marker.

Switch#class-map match-any system-cpp-police-wireless-priority2
^
% Invalid input detected at '^' marker.

Switch# description Wireless priority 2
^
% Invalid input detected at '^' marker.

Switch#class-map match-any system-cpp-police-wireless-priority3-4-5
^
% Invalid input detected at '^' marker.

Switch# description Wireless priority 3,4 and 5
^
% Invalid input detected at '^' marker.

Switch#class-map match-any non-client-nrt-class
^
% Invalid input detected at '^' marker.

Switch#class-map match-any system-cpp-police-routing-control
^
% Invalid input detected at '^' marker.

Switch# description Routing control
^
% Invalid input detected at '^' marker.

Switch#class-map match-any system-cpp-police-protocol-snooping
^
% Invalid input detected at '^' marker.

Switch# description Protoc
^
% Invalid input detected at '^' marker.

Switch#