cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

1574
Views
10
Helpful
3
Replies
Highlighted
Beginner

ASA 5505 dropping internet connection randomly!

Hi,

     One of our hospitals keeps reporting that their internet is going out for a while than comes back up, sometimes they even have to reset the ISP modem for this it to work again. I upgraded and switched ISP to Time Warner Cable and figured it would esentially solve the issue, but there are still reports of internet outage and our new ISP has confirmed multiple times that their end is still up. Our ASA 5505 was configured by a previous employee, but when looking at the running config I noticed that the Interface for our ISP is NOT set to Duplex Full and Speed 100.

interface Ethernet0/5

switchport access vlan 2

Could adding these commands possibly fix our issue? Any help would be greatly appreciated, thanks!

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Hi Nick,

The duplex setting should always be the same on the upstream and downstream devices connected to the ASA, if not they would cause congestion in the traffic resulting in collisions. The ASA's always work on full duplex.

kindly change the settings for the ISP interface as well, it may cause you a momentary outage, since when you change it the two devices would start negotiating the duplex and speed, but it should not be more than 10 seconds.

If its the ASA interface needs to be full duplex, you can keep the speed settings as auto, which means the ASA would auto negotiate with the ISP device and you don't need to hardcode the settings.

http://www.cisco.com/en/US/docs/security/asa/asa82/command/reference/i3.html#wp1874313

Thanks,
Varun Rao
Security Team,
Cisco TAC

Thanks,
Varun Rao

View solution in original post

3 REPLIES 3
Highlighted

Hello Nick,

If its on half-duplex you might have collisions so yes, do change it and let us know the result!

Regards,

Do rate all the helpful posts

Julio

Security Engineer

Julio Carvajal
Senior Network Security and Core Specialist
CCIE #42930, 2xCCNP, JNCIP-SEC
Highlighted

Hi Nick,

The duplex setting should always be the same on the upstream and downstream devices connected to the ASA, if not they would cause congestion in the traffic resulting in collisions. The ASA's always work on full duplex.

kindly change the settings for the ISP interface as well, it may cause you a momentary outage, since when you change it the two devices would start negotiating the duplex and speed, but it should not be more than 10 seconds.

If its the ASA interface needs to be full duplex, you can keep the speed settings as auto, which means the ASA would auto negotiate with the ISP device and you don't need to hardcode the settings.

http://www.cisco.com/en/US/docs/security/asa/asa82/command/reference/i3.html#wp1874313

Thanks,
Varun Rao
Security Team,
Cisco TAC

Thanks,
Varun Rao

View solution in original post

Highlighted
Beginner

Ok perfect, Thanks for the help!

Content for Community-Ad