cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
288
Views
5
Helpful
2
Replies

ASA5506-X problem with Edgewater router

tato386
Level 6
Level 6

We have a fiber based connection from our ISP that uses an on-prem Edgewater device.  The connection uses a /29 IP block with the first IP as the gateway, the second IP reserved for the ISP's voice server (Edgewater device itself maybe?) and the third IP I am using for an SA520 firewall.

 

I am trying to switch out the SA520 for the ASA5506-X but when I do the ASA fails to ping the first IP of the block and therefore does not get out to the Internet.  I tried using the remaining IPs in the block and still no go.  The ISP says all is fine and indeed, if I test with a laptop all the IPs appear to work perfectly.

 

The ASA works OK at other sites so I kept troubleshooting and found something interesting.  I noticed that the ASA is able to ping the default gateway for a few seconds after it is connected and then it stops.  I started playing around with the MAC address of the ASA and found that each time I change the MAC address to some random address it will ping the default GW for a few seconds and then stop.

 

I am not sure what this means but I am pretty sure it can be used to solve the problem.  Before I forward this info to the ISP I wanted to get some feedback so I can help solve this.  Thoughts?

 

Rgds,
Diego

2 Replies 2

Florin Barhala
Level 6
Level 6
Maybe you need to map the old SA520 Internet MAC address to the ASA_outside interface.

I guess I can test that at some point but I don't want to do that yet because the ISP says it is not necessary.  I should be able to add several devices to that gateway and use all of my available IPs.

 

 

Thanks

Review Cisco Networking for a $25 gift card